[ubuntu-ar] no tengo gimp

martin martin.ayos at gmail.com
Fri Jan 7 02:33:10 UTC 2011


amigos: hace dos semanas, luego de un corte de luz, no encontraba sda,
ni siquiera podia formatear. lo recupere con livegparted. actualice,
todo bien. ahora no puedo encontrar gimp ni pidgin. les copio lo que me
ocurre. intente instalar las librerias que me pide desde synaptic y
nada. creanme que intente todo lo que estuvo a mi alcance, google
incluido. el problema es que necesito gimp urgente. no tanto pidgin, lo
extraño, para mi es mejor que empathy, pero me arreglo con el segundo,
pero sin gimp no puedo trabajar. desde mi pobre percepcion con ubuntu
apele a sudo dpkg --configure -a. pero no ocurrio nada. apelo a su docta
ayuda. muchas gracias.

problemas con gimp:

martin en martin-laptop:~$ gimp
El programa «gimp» no está instalado actualmente.  Puede instalarlo
escribiendo:
sudo apt-get install gimp
martin en martin-laptop:~$ sudo apt-get install gimp
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
  gimp: Depende: libgimp2.0 (>= 2.6.11) pero 2.6.8-2ubuntu1.1 va a ser
instalado
        Depende: libdbus-glib-1-2 (>= 0.88) pero 0.84-1 va a ser
instalado
        Depende: libgdk-pixbuf2.0-0 (>= 2.21.6) pero no es instalable
        Depende: libmng1 (>= 1.0.10) pero 1.0.9-1ubuntu1 va a ser
instalado
        Depende: libpoppler-glib5 pero no es instalable
E: Paquetes rotos



problemas con pidgin:

martin en martin-laptop:~$ pidgin
El programa «pidgin» no está instalado actualmente.  Puede instalarlo
escribiendo:
sudo apt-get install pidgin
martin en martin-laptop:~$ sudo apt-get install pidgin
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
  pidgin: Depende: libgdk-pixbuf2.0-0 (>= 2.21.6) pero no es instalable
          Depende: libpurple0 (>= 1:2.7.0) pero 1:2.6.6-1ubuntu4.2 va a
ser instalado
          Depende: gconf2 (>= 2.28.1-2) pero 2.28.1-0ubuntu1 va a ser
instalado
          Depende: perl (>= 5.10.1-12ubuntu2) pero 5.10.1-8ubuntu2 va a
ser instalado
E: Paquetes rotos
martin en martin-laptop:~$ 


-- 
Martín Ayos
http://www.philosophia.com.ar
http://xlibro.com.ar
http://estigia.com.ar
http://www.ratakruel.com.ar
http://www.cucullu-ayos.com.armartin
http://www.dcdweb.com.ar




More information about the Ubuntu-ar mailing list