[ubuntu-ar] Sin sonido ubuntu 10.10

jean paul sartre sartrejp at gmail.com
Fri Feb 25 12:32:39 UTC 2011


El día 25 de febrero de 2011 09:27, fernando mosquera
<fernando en fermos.com.ar> escribió:
> El 25 de febrero de 2011 08:22, Franco Giovanolli <francobep en gmail.com>
> escribió:
>>
>> 2011/2/25 jean paul sartre <sartrejp en gmail.com>:
>> > Buenas, hace raton que no escribía, pero me he visto en la necesidad
>> > de recurrir a la lista con este inconveniente que dice el título.
>> > Estoy en la pc del trabajo, instalé ubuntu 9.04 ya que tenía el disco
>> > acá, el sonido funcionaba bien pero no tenía los efectos de escritorio
>> > (son útiles para cambair de aplicaciones, no es para ponerle fuego a
>> > las ventanas que lo quiero jeje).
>> > En fin, sin efectos y como ya no está soportada, me traje e instalé
>> > ubuntu 10.10, funciona perfecto solo que al reiniciar por primera vez,
>> > se quedó sin sonido (en el livecd tenía).
>> > La primera vez que quedó instalada también y luego ya no.
>> > Según lspci la placa de audio es
>> > 00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
>> > y según cat /proc/asound/cards
>> >  0 [SB             ]: HDA-Intel - HDA ATI SB
>> >                      HDA ATI SB at 0xf0300000 irq 16
>> > y el módulo que usa
>> > cat /proc/asound/modules
>> >  0 snd_hda_intel
>> > Al abrir alsamixer dice
>> > Tarjeta: HDA ATI SB
>> > Chip: Analog Devices AD1884
>> >
>> > Busqué un poco en google pero no encontré una solución, y para colmo
>> > tengo la navegación restringida, por lo que se me complica la
>> > búsqueda.
>> > Si a alguien se le ocurre que puede ser, o que puedo hacer.... se
>> > agradece.
>> > Saludos
>> > --
>> > SartreJP
>> >
>> >
>> Hola, fijate en  #alsamixer que no tengas mute puesto como me paso mas
>> de una vez.
>> --
>> Franco Giovanolli
>>
> Si como dice Franco, vas a una terminal y tipeas "alsamixer" sin comillas y
> con flecha arriba pones todo para arriba, puede ser que mejore.
> Avisa como sigue. Saludotes -fermos-
>
> --
> Ubuntu-ar lista de correo
> Ubuntu-ar en lists.ubuntu.com
> Modifica tus opciones o desuscribite en:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
> Siempre leer, comprender y aplicar nuestra etiqueta:
> https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
>
>
>
Nop, lo tengo todo al mango y no hay caso;
Lo que me llama la atención es lo siguiente
 cat /proc/asound/modules
 0 snd_hda_intel

$ sudo modprobe snd_hda
FATAL: Module snd_hda not found.

-- 
SartreJP
http://sartrejp.wordpress.com



More information about the Ubuntu-ar mailing list