[ubuntu-ar] Xorg funcionando de Eee PC 1201HA

fernando mosquera fernando at fermos.com.ar
Fri Feb 11 11:08:15 UTC 2011


El 10 de febrero de 2011 23:52, Nicolás Adamo <nicoadamo en gmail.com>escribió:

> El día 10 de febrero de 2011 23:19, fernando mosquera
> <fernando en fermos.com.ar> escribió:
> > El 10 de febrero de 2011 21:35, Nicolás Adamo <nicoadamo en gmail.com>
> > escribió:
> >>
> >> Perdón la molestia, pero alguien podría tirarme un xorg.conf de la
> netbook
> >> esta? Tiene un problema con el teclado y/o mouse medio raro; de vez en
> >> cuando hace un "paste" de texto extraño/aleatorio mientras uno escribe.
> >> Gracias
> >
> > Ubuntu 11.04 - esto encontre -abri el archivo xorg.conf  y copie el
> > contenido
> >
> >
> > # Minimal xorg.conf for the Nouveau driver
> >
> > Section "Device"
> >     Identifier    "Default screen"
> >           Driver        "nouveau"
> > EndSection
> >
> >
> El video está andando muy bien... (bah, viniendo de Intel no se puede
> esperar mucho :) Con el teclado/mouse es el problema. En driver tengo
> el "poulsbo".
> Gracias
>
> Lo que pediste del xorg.conf fue del 11.04 alpha y verifique en Jolicloud
1.1. que se basa en Ubuntu 10.10 y ne da igual.
No probaste con una instalación de cero, por ahi de tocar y meter mano se
varían algunos parámetros que son los que te hacen los pequeños errores.
Avisa los acontecimientos. Abrazotes -fermos-
------------ pr?xima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: <https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20110211/5e07df0d/attachment-0001.html>


More information about the Ubuntu-ar mailing list