[ubuntu-ar] Problemas para actualizar pidgin 2.6.6 o reinstalar Pidgin 2.7.7 en ubuntu 9.10

Lucas Livchits livchitsl at gmail.com
Mon Nov 29 02:14:53 GMT 2010


El día 28 de noviembre de 2010 23:05, Maximiliano Nenna
<maxinenna en gmail.com> escribió:
> Amigos estoy tratando de actualizar y/o reinstalar el Pidgin 2.6.6 (que
> ademas me tira el famoso error para msn) al acltual 2.7.6. He probado con
> las opciones de aqui, aqui y aqui; siempre me queda con la versión vieja. En
> la última opción que llegue a actulizar todo y cuando tiro el make, me quedo
> frito porque me tira una serie de ordenes que no se que significa ni como
> hay que seguir.
> Agradezco la mano,
> Maxi
> --

No sé qué puede estar pasando porque uso MM, pero se me ocurre que
debe haber algún problema con las dependencias y por eso no podés
actualizar.
Si el problema es que no podés conectarte al MSN, volvé a instalar la
última versión de tus repositorios y ejecutá lo de abajo en una
terminal. Son dos comandos, cada uno en una línea. Reinicia Pidgin y
debería poder conectarse al MSN.

sudo wget -O /usr/share/purple/ca-certs/Microsoft_Internet_Authority_2010.pem
http://developer.pidgin.im/viewmtn/revision/file/cd236baf6d00f3e1561a40974ce1828b793ea187/share/ca-certs/Microsoft_Internet_Authority_2010.pem

sudo wget -O /usr/share/purple/ca-certs/Microsoft_Secure_Server_Authority_2010.pem
http://developer.pidgin.im/viewmtn/revision/file/cd236baf6d00f3e1561a40974ce1828b793ea187/share/ca-certs/Microsoft_Secure_Server_Authority_2010.pem

Espero que sirva.



More information about the Ubuntu-ar mailing list