[ubuntu-ar] Problemas con la webcam, imagen al revés

Matias Varela matu.varela at gmail.com
Wed Nov 24 03:31:32 GMT 2010


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

El 23/11/10 23:49, Matias Varela escribió:
> El 23/11/10 19:39, Irene C. escribió:
> 
> 
>> El 23/11/10 19:18, Juan Carlos Ojeda escribió:
> 
>>>>> sudo mkdir --verbose --parents  /sys/class/video4linux/video0/
>>>>> sudo echo 1 > /sys/class/video4linux/video0/vflip
>>>>> cat /sys/class/video4linux/video0/vflip
>>>>>
> 
>> Tengo ese mismo modelo de laptop; encontré este link:
>> http://ubuntuforums.org/showpost.php?p=9162799&postcount=1
>> donde resuelve el tema de la cámara al revés y también el del sonido que no
>> se corta de los parlantes al insertar auriculares.
>> En mi máquina me funcionó todo.
> 
>> Saludos
>> Irene C.
> 
>> *Infografia libre*
>> http://www.3dfenix.com
>> http://infoirenka.blogspot.com
> 
> Cita de Juan CCarlos:
> sudo touch /sys/class/video4linux/video0/vflip
> sudo echo 1 > /sys/class/video4linux/video0/vflip
> cat /sys/class/video4linux/video0/vflip
> 
> Juan Carlos:
> Si tiro el primer comando en el terminal, me da que no existe el archivo,
> 
> matuu en matuu-K52Jc:~$ sudo touch /sys/class/video4linux/video0/vflip
> touch: no se puede efectuar «touch» sobre
> «/sys/class/video4linux/video0/vflip»: No existe el archivo o directorio
> 
> Si hago
> 
> sudo touch /sys/class/video4linux/video0/
> 
> sale OK, pero seguimos en la misma, los próximos comandos arrojan los
> mismo resultados.
> 
> Irene:
> Muchas gracias por el dato de ese post, solucione el tema de la
> hibernación y suspensión (¿es normal que tarde tanto en hibernar y
> volver de la hibernación? Algunos minutos..)
> Pero sigo igual con el tema de la camara. Se instalo la aplicación
> gtk-v4l, que hace lo mismo que la v4l2ucp, y las cuales no tiene la
> opción para "voltear" el video.
> 
> ¿Vos solucionaste estos problemas sobre Ubuntu 10.10 64bits?
> Muchas gracias a ambos.
> 
> Matías

Bueno, finalmente anduvo la webcam bien. Los pasos de ese tutorial son
correctos, yo le pifié. Mi error fue que como uso burg como gestor de
arranque, al actualizar el kernel (tenia a 2.6.35-22 y tenias que
actualizarlo a la 2.6.35-23) me olvide de hacer update-burg para
actualizar la entrada. Después de entrar con el kernel correcto la
camara andaba bien!!
Muchas gracias por la ayud a y perdon por la torpeza

Matuu!
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQEcBAEBAgAGBQJM7IcUAAoJECe93xFobu13qJsH/A6St+KY68W+OOor13P9GwNN
tCvJErIgt3N5OfhhpGuPzAQLa8tSsazaPLfUBC/MJhzC1724iSdOGnMz//tBl4LM
gcN5g7abvTgjGaOD04d+EDlfMPcKrbsxaW4FHmAfLojO8woev9D6/I/LJ5xDKJOa
/V54xIPSuw+1pjwCqiYyZTtDhNlOKE3zu+e90OgetDoqffeD68wGamuehk8OXNp3
x1sEiaTP08ZpJJLipTpkRMZW/YEKrO8OAXtNI/68zccJei3SBuMtbDqSfOguteqx
AmgFPuh1Ym5B/U0P5p/BOmF2BOerhS5DOEWlNg5m7gZdK8QSdfh3xIzsALuMZao=
=kcbu
-----END PGP SIGNATURE-----



More information about the Ubuntu-ar mailing list