[ubuntu-ar] localhost en firestarter con Ubuntu

fernando mosquera fernando at fermos.com.ar
Sun Nov 21 20:00:08 GMT 2010


El 21 de noviembre de 2010 14:06, Juan Carlos Ojeda <
juancarlospaco en gmail.com> escribió:

>
>
> 2010/11/21 Guillermo Lisi <unimix en fibertel.com.ar>
>
> On 11/21/2010 03:39 AM, fernando mosquera wrote:
>> > Hola gente: desde hace un tiempo que veo en mi Firestarter una entrada
>> > de "localhost" hice un pantallazo (0) y esto ocurre cuando entro a mi
>> > correo (mail).
>> > Si bien quede medio paranoico desde que usaba W$. Ahora con Ubuntu 10.10
>> > sigo poniendo Firestarter sobre todo para ver (cambiar IP) en las
>> > películas con Megavideo.
>> > Para mi ya es un clásico Firestarter, y yo creo que para lo único que
>> > sirve "es para ver quien esta en tu PC" que alguien me desburre si estoy
>> > equivocado.
>> > La pregunta esto de localhost, es de la gente que administra el dominio.
>> >
>> > (0) http://www.flickr.com/photos/56140259@N05/
>> >
>> > Saludos desde Córdoba (ufa otro cordobés más)
>> >
>> Fer
>>
>> Para mi te esta indicando que tenes algo que conecta tu maquina local
>> (origen) a tu maquina local (destino) por ese port. Es decir, no sale de
>> tu maquina y el FW no bloquea porque es para y desde la misma PC.
>>
>> Las preguntas que se me ocurren son:
>>
>> Esta siempre establecida esa conexion, no importa que hagas en esa
>> maquina o solo cuando realizas ciertas cosas ?
>>
>> Probaste ver que te dicen netstat y nmap sobre tu host ?
>> Adicionalmente podrias obtener informacion con un "ps -ef |grep 52218"
>> como para ver si algun proceso sale listado explicitamente.
>>
>> Si todo esto no informa algo significativo y/o comprensible, bloquea ese
>> port para ver que pasa: Si se abre otro, lo cual indicaria que podria
>> usar UPNP por ejemplo, o que algun proceso/servicio se delate con un
>> mensaje de error en pantalla y/o en logs.
>>
>> Uso Firestarter desde el 2007 y nunca me paso eso hasta ahora.
>> Actualmente con 10.04 y esta todo en orden.
>>
>> --
>> Guillermo Lisi
>>
>
> Debe ser una aplicacion propia de esa PC.
>
> Cuando se hace una aplicacion que debe correr solo 1 instancia, hay 2
> formas mas comunes,
> una es crear un archivo "lock" en el disco que si existe otra instancia no
> pueda iniciar,
> o abrir un puerto superior al 1024 desde localhost hacia localhost
> y la otra instancia se fija si ese puerto esta usandose no puede iniciar.
>
> No me suena a ningun puerto comun, por lo menos dentro de los de IANA,
> tampoco se ve si es TCP o UDP.
>
> --
> .
>
> Solucionado, formatee y puse 10.04 y santo remedio.
Ya no tengo esa entrada de localhost, debe haber sido pues estuve instalando
y toqueteando un poco, y uno por ahi hace moquito, pero bue... sino rompes
no aprendes jajaj
Abrazos a los arriesgados que contestaron y muchisimas gracias
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20101121/9f6a527c/attachment.htm 


More information about the Ubuntu-ar mailing list