[ubuntu-ar] k3b y paquetes rotos

Jorge Alvarez asjorgealvarez at gmail.com
Tue Nov 16 14:25:25 GMT 2010


Hola.

Intenté instalar k3b como siempre (sudo apt-get install k3b) y el resultado
fue un mensaje de error que informaba de algunos paquetes rotos. Supuse que
el Centro de Software podría resolverlo mejor y tampoco funcionó. Luego pasé
a Synaptic donde marqué k3b para instalar y me devuelve el mismo mensaje de
error. El mensaje en cuestión es:


*No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
 k3b : Depende: kdebase-runtime pero no va a instalarse
       Depende: libk3b6 (= 2.0.1-1ubuntu3) pero no va a instalarse
       Depende: libkcddb4 (>= 4:4.3.4) pero no va a instalarse
       Depende: libkde3support4 (>= 4:4.4.4) pero no va a instalarse
       Depende: libkdeui5 (>= 4:4.4.4) pero no va a instalarse
       Depende: libkfile4 (>= 4:4.5.0b) pero no va a instalarse
       Depende: libkio5 (>= 4:4.5.0b) pero no va a instalarse
       Depende: libknotifyconfig4 (>= 4:4.4.4) pero no va a instalarse
       Depende: libkparts4 (>= 4:4.4.4) pero no va a instalarse
       Depende: libkutils4 (>= 4:4.4.90) pero no va a instalarse
       Depende: libnepomuk4 (>= 4:4.4.4) pero no va a instalarse
       Depende: libqt4-qt3support (>= 4:4.5.3) pero no va a instalarse
       Depende: libqt4-svg (>= 4:4.5.3) pero no va a instalarse
E: Paquetes rotos*

Intenté -por si algo tuvieran que ver los repos- con:
*dpkg --configure -a && sudo apt-get update && sudo apt-get upgrade* pero el
error no cambió.

Luego probé con
*sudo dpkg --clear-avail && sudo apt-get update && sudo apt-get upgrade* sin
éxito. No se me ocurre que puede ser lo que ocurre para que tenga un
problema con los paquetes de KDE.

Usé Brasero antes pero me gusta más el modo en que K3b me da más control
sobre como grabar mis archivos, por eso lo usé durante más de 2 años. Esta
es la 1ra vez que no puedo instalarlo.

Desde ya agradezco cualquier ayuda que puedan brindarme.

Saludos.



-- 
Jorge Alvarez
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20101116/ab1a7061/attachment-0001.htm 


More information about the Ubuntu-ar mailing list