[ubuntu-ar] problema con usb

Martin Pippo faktorqm at quilmeslug.org
Thu Nov 11 16:06:26 GMT 2010


El 11 de noviembre de 2010 02:59, Juan Carlos Ojeda <
juancarlospaco en gmail.com> escribió:

>
>
> 2010/11/10 samuelbeckett <samuel.beckett.ubuntu en gmail.com>
>
> Hola a todos: hace un tiempo pregunté por un problema que tenía con un
>> mouse usb que quedaba congelado. Entre las varias opciones que me
>> propusieron, un simple cambio de entrada solucionó el problema. Sin
>> embargo, sospecho que el problema es otro ya que ultimamente, al
>> arrancar la computadora tarda bastante en verificar los controladores de
>> USB antes incluso de cargar el sistema operativo. Luego, al entrar al
>> Ubuntu, tarda unos minutos en responder el mouse. Después todo sigue
>> bien. Pero entonces, cuando intento escanear (Epson 610 vía usb) a veces
>> funciona, a veces no y si en consola pongo lsusb no da ninguna
>> respuesta. Y el mouse pude congelarse y no hay modo de que arranque.
>> Busqué por google, pero lo poco que encontré cercano al problema no me
>> servía. Tengo ubuntu 10.04 y windows XP. En este último sistema
>> operativo no hay problemas con los usb (ni mouse ni escáner).
>> ¿Hay modo de evaluar el funcionamiento de los usb? ¿Puede ser un
>> problema de algún módulo que controla los usb? ¿O tal vez es un problema
>> de hardware (y cómo puedo saberlo)?
>> Además, ¿hay algún modo de volver a arrancar el mouse cuando se congela?
>> Probé sudo modprobe -r usbhid && sudo modprobe usbhid pero no funcionó.
>>
>> Pego acá lsusb (que ahora, que acabo de prender, responde)
>> Bus 004 Device 006: ID 0458:003a KYE Systems Corp. (Mouse Systems)
>> Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
>> Bus 003 Device 002: ID 04b8:0103 Seiko Epson Corp. Perfection 610
>> Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
>> Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
>> Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
>>
>> Acá pegué lo que salió por dmesg cuando ya arrancó el mouse:
>> http://pastebin.ubuntu.com/529656/
>>
>> Por usb tengo además una impresora HP 1018
>> Si llego a conectar un celular no lo lee y congela el mouse.
>> Tengo unos parlantes usb Edifier, pero lo mismo, si llego a conectarlos
>> a veces los reconoce, a veces no y si los reconoce hacen mucho ruido y
>> luego congela el mouse y luego no funcionan más (en windows andan bien)
>> ¿Qué puedo hacer para disponer bien de todos los puertos usb?
>> La máquina tiene un procesador AMD quadcore de 2,3 Mhz, con 4 Gb de
>> RAM.El disco rígido tiene 500 Gb, 420 dedicados a Ubuntu (12 para el
>> sistema, 4 para swap y lo demás para home)
>> No sé si necesitan algún dato más.
>>
>> Gracias desde ya.
>> Saludos,
>> SB
>>
>>
>> --
>> Ubuntu-ar lista de correo
>> Ubuntu-ar en lists.ubuntu.com
>> Modifica tus opciones o desuscribite en:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
>> Siempre leer, comprender y aplicar nuestra etiqueta:
>> https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
>>
>>
> Deshabilita todo lo que sea ahorro/gestion de energia en el BIOS y proba de
> nuevo.
> *Cualquier cosa avisa...*
>
> --
> .
>
> --
> Ubuntu-ar lista de correo
> Ubuntu-ar en lists.ubuntu.com
> Modifica tus opciones o desuscribite en:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
> Siempre leer, comprender y aplicar nuestra etiqueta:
> https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
>
>
>
si al igual que ojeda me suena a problema con acpi. salu2!
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20101111/335d5c2f/attachment.htm 


More information about the Ubuntu-ar mailing list