[ubuntu-ar] Errores varios en Maverick

Jorge Alvarez asjorgealvarez at gmail.com
Fri Nov 5 13:44:42 GMT 2010


El 5 de noviembre de 2010 08:15, Guillermo Lisi
<unimix en fibertel.com.ar>escribió:

> On 11/05/2010 08:10 AM, gmarera en gmail.com wrote:
> >
> >
> > El 5 de noviembre de 2010 07:42, Guillermo Lisi <unimix en fibertel.com.ar
> > <mailto:unimix en fibertel.com.ar>> escribió:
> >
> >     On 11/05/2010 03:02 AM, Juan Carlos Ojeda wrote:
> >     >
> >     >
> >     > 2010/11/5 Jorge Alvarez <asjorgealvarez en gmail.com
> >     <mailto:asjorgealvarez en gmail.com>
> >     > <mailto:asjorgealvarez en gmail.com <mailto:asjorgealvarez en gmail.com
> >>>
> >     >
> >     >     Hola.
> >     >
> >     >     Luego de instalar Maverick en mi notebook, esta tarde
> >     aproveché para
> >     >     hacer lo mismo en la desktop. Hice el proceso en dos partes;
> >     instalé
> >     >     Kubuntu y Ubuntu en particiones diferentes e instalé las
> >     >     actualizaciones sugeridas. Hasta aquí todo bien; después
> instalé
> >     >     muchas cosas siguiendo un post [0] de un muy buen blog: Ubuntu
> >     Life.
> >     >
> >     >     Estaba enfrascado instalando Firestarter y asignando permisos
> de
> >     >     lectura y escritura en otras particiones cuando noté que
> Firefox
> >     >     daba error en una página que intentaba visitar. Luego de eso ni
> >     >     siquiera pude conectarme al router (httP://192.168.1.1),
> aunque el
> >     >     comando /ifconfig/ me muestra que eth0 está ahí y si hago un
> >     ping a
> >     >     la dirección, los paquetes llegan. Me quedé sin conexión a
> >     internet
> >     >     y no sé porque.
> >     >
> >     >     Pero además, resulta que el área del escritorio en lugar de
> >     mostrar
> >     >     el wallpaper, muestra un color gris bien claro y si elijo un
> >     tapiz,
> >     >     en el momento de aplicar el cambio, lo que era gris blanquecino
> se
> >     >     pone completamente negro y aparecen una tras otra mini
> >     ventanas que
> >     >     no se pueden desplegar con la leyenda /iniciando pc file
> >     manager/ y
> >     >     no desaparecen hasta que no cierro la ventana Apariencia.
> Cuando
> >     >     cierro la sesión, el wall aparece fugazmente...
> >     >
> >     >     Si creyera en cosas sobrenaturales diría que el diablo metió
> >     la cola.
> >     >
> >     >     Alguien tiene idea de que puede estar ocurriendo? Se me
> >     ocurrió que
> >     >     tal vez pasó algo con Nautilus pero no sé que pueda ser o como
> >     >     asegurarme que sea eso y no otra cosa. Por otro lado, el
> >     problema es
> >     >     de Ubuntu -entorno GNOME- y no de Kubuntu.  Lo que más me
> preocupa
> >     >     de todo es la conectividad porque sé que hay dando vuelta
> algunos
> >     >     comandos para resetear GNOME.
> >     >
> >     >     Toda ayuda será muy bien recibida. Muchas gracias.
> >     >     Saludos.
> >     >
> >     >     [0]
> >     >
> >
> http://ubuntulife.wordpress.com/2010/10/20/cosas-a-hacer-despues-de-instalar-ubuntu-10-10-maverick-meerkat-2/
> >     >
> >     >
> >     >
> >     >     --
> >     >     Jorge Alvarez
> >     >
> >     >     --
> >     >     Ubuntu-ar lista de correo
> >     >     Ubuntu-ar en lists.ubuntu.com <mailto:Ubuntu-ar en lists.ubuntu.com>
> >     <mailto:Ubuntu-ar en lists.ubuntu.com <mailto:
> Ubuntu-ar en lists.ubuntu.com>>
> >     >     Modifica tus opciones o desuscribite en:
> >     >     https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
> >     >     Siempre leer, comprender y aplicar nuestra etiqueta:
> >     >     https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
> >     >
> >     >
> >     >
> >     > Firestarter es un proyecto muerto desde hace tiempo, no esta
> >     mantenido mas.
> >     >
> >     > Borra las config, y desinstala lo que instalaste, volve los
> >     cambios atras.
> >     >
> >     > --
> >     > .
> >     >
> >
> >     Es cierto pero aun asi hay mucha gente, dentro de las que me incluyo,
> >     que siguen usando FireStarter sin problemas para instalaciones de
> bajo
> >     porte (domesticas).
> >
> >     Las preguntas que se me ocurren son:
> >
> >     Por que Firestarter en las dos maquinas ?
> >     Por que modificar permisos de lectura y escritura en lugar de
> trabajar
> >     usuarios y grupos ?
> >
> >     Por ultimo, una correccion de forma: El problema no es de Ubuntu, se
> >     presenta cuando usas Ubuntu.
> >
> >     Lo ideal seria un rollback completo al momento de las ultimas
> >     actualizaciones y de ahi volver a instalar y configurar Firestarter
> (si
> >     realmente hace falta) y reveer los requerimientos de permisos (para
> mi,
> >     claramente la causa de los problemas mencionados).
> >
> >
> >
> >     --
> >     Guillermo Lisi
> >     http://ubuntu-ar.org
> >     http://guillermolisi.com.ar
> >     http://geeksroom.com
> >
> >     --
> >     Ubuntu-ar lista de correo
> >     Ubuntu-ar en lists.ubuntu.com <mailto:Ubuntu-ar en lists.ubuntu.com>
> >     Modifica tus opciones o desuscribite en:
> >     https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
> >     Siempre leer, comprender y aplicar nuestra etiqueta:
> >     https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
> >
> >
> > Jorge, a mi me pasó algo similar con la conexión de red eht0.
> >
> > Lo que tuve que hacer para que funcione fue: en la configuración de la
> > conexión puse la Mac Address de mi placa de Red y salió funcionando.
> >
> > No se si será eso, espero que te sirva. Slds.
> >
> > Germán
>
> Para tener indicios de que esta pasando realmente nada mejor que leer
> los logs :)
>
> --
> Guillermo Lisi
> http://ubuntu-ar.org
> http://guillermolisi.com.ar
> http://geeksroom.com
>
> --
> Ubuntu-ar lista de correo
> Ubuntu-ar en lists.ubuntu.com
> Modifica tus opciones o desuscribite en:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
> Siempre leer, comprender y aplicar nuestra etiqueta:
> https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
>
>


-- 
Jorge Alvarez


Hola.

Firestarter solo en el desktop, ya que está encendida buen parte del día.

El tema permisos no lo manejo porque no me había hecho falta hasta ahora,
pero también pienso que es responsable de éstas cosas; me pondré a revisar.

Es verdad, es más, el problema no es de Ubuntu sino en como lo uso. Debo que
aprender más.

Supongo que la única forma de hacer un rollback es desinstalar las
aplicaciones una por una, verdad? porque no llegué a instalar ninguna
herramienta de backup.

Gracias Germán, ahora me dispongo a probar tu solución; no hace falta
declarar la Mac Address en el router, o sí?

Guillermo, has dado en el clavo y entonces pregunto: cpmo hago para entender
lo que dicen los logs y cuales son los que debo mirar? saben de algún manual
o tuto sobre el tema? tiempo atrás busqué algo al respecto pero Dr. Google
no me devolvió demasiada info.

Muchas gracias por sus respuestas; hoy pondré en práctica sus ideas y
comento como me fue.

Saludos.
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20101105/4861311d/attachment.htm 


More information about the Ubuntu-ar mailing list