[ubuntu-ar] 3D en Ubuntu 10.04

Ernesto erizzardi at gmail.com
Mon Jun 21 01:44:14 BST 2010


El 20 de junio de 2010 17:49, Marcelo Fernandez <
marcelo.fidel.fernandez en gmail.com> escribió:

> El día 20 de junio de 2010 17:39, Ernesto Rizzardi
> <erizzardi en gmail.com> escribió:
> > El dom, 20-06-2010 a las 17:22 -0300, Marcelo Fernandez escribió:
> >> El día 20 de junio de 2010 17:07, Ernesto Rizzardi
> >> <erizzardi en gmail.com> escribió:
> >> >
> >> > ernesto en ernesto-desktop:~$  lspci | grep VGA
> >> > 00:12.0 VGA compatible controller: nVidia Corporation C68 [GeForce
> 7050
> >> > PV / nForce 630a] (rev a2)
> >> >
> >>
> >> Ernesto, tenés una placa NVidia... ¿instalaste los drivers desde
> >> Sistema -> Administración -> Controladores de Hardware? ¿Qué versión?
> >> ¿Podés abrir sin problemas el programa nvidia-settings y te dice que
> >> está usando los drivers de NVidia, en la versión que tenés instalada?
> >>
> >> Saludos
> >> --
> >> Marcelo F. Fernández
> >> Buenos Aires, Argentina
> >> Licenciado en Sistemas - CCNA
> >>
> >> E-Mail: marcelo.fidel.fernandez en gmail.com
> >> Blog: http://blog.marcelofernandez.info
> >> Twitter: http://twitter.com/fidelfernandez
> >
> > Gracias Marcelo por responder
> > Despues de cuatro intentos por remover los controladores nouveau e
> > instalar el privativo, opte por usar los que instala LL desde cero co CD
> > facilitado por canonical. Te cuento que con KK todo funcionaba de
> > maravillas. pero por curiosidad probé LL y bueno, estoy en problemas de
> > video. No aparece en Sistema-Administración ni en Preferencias, Setting
> > Nvidia. Gracias por tu ayuda. Ernesto
>
> Hola Ernesto,
>
> No hace falta desinstalar los drivers noveau para usar los de nvidia.
> Al no tener la aplicación "nvidia-settings" en el menú supongo que no
> tenés los drivers en cuestión instalados. Probá haciendo en la
> terminal:
>
> sudo apt-get install nvidia-glx-185
>
> Y luego:
> sudo nvidia-xconfig
>
> Después reiniciá, a ver qué pasa. La info la saqué de acá [1], hay
> cosas adicionales que te pueden servir.
>
> [1]
> http://dmolinap.blogspot.com/2010/05/3d-con-nvidia-en-ubuntu-lucid-lynx.html
>
> Saludos
> --
> Marcelo F. Fernández
> Buenos Aires, Argentina
> Licenciado en Sistemas - CCNA
>
> E-Mail: marcelo.fidel.fernandez en gmail.com
> Blog: http://blog.marcelofernandez.info
> Twitter: http://twitter.com/fidelfernandez
>
> --
> Ubuntu-ar lista de correo
> Ubuntu-ar en lists.ubuntu.com
> Modifica tus opciones o desuscribite en:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
> Siempre leer, comprender y aplicar nuestra etiqueta:
> https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
>

Gracias Marcelo
Todo resulto bien, pero desapareció todo el panel superior y no se como
restaurarlo, necesito tu valiosa ayuda, gracias de antemano. Ernesto.
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20100620/ec9f9e91/attachment.htm 


More information about the Ubuntu-ar mailing list