[ubuntu-ar] Problema con partición de arranque

gabriel elrengo79 at gmail.com
Fri Dec 17 01:55:59 GMT 2010


El 16/12/10 22:43, Jorge Alvarez escribió:
> Hola.
>
> Al iniciar mi pc y elegir la última versión de Ubuntu con Gnome la
> pantalla se puso en negro, luego pasó una gran cantidad de datos que
> no pude leer, excepto que no encontraba la partición para montar el
> root. Por último, el cursor cambiado en línea de comandos dice
> initramfs y que puedo listar con help los comandos built-in, pero no
> encontré ninguno que me ayude a ver el estado de discos y particiones.
>
> Desde una versión de Kubuntu que instalé para aprender a usar KDE,
> puedo ver las particiones y los archivos dentro, es decir que si
> existe un problema será lógico -creo yo- Sin embargo, no se que
> herramientas usar para diagnosticar y recuperar las particiones.
>
> Aclaro que hace tiempo no hago nada en esa pc, es decir que no
> reinstalé sistemas operativos, no toqué el grub o cosas por el estilo.
>
> Espero alguien pueda ayudarme; no se que datos aportar para ayudarles
> a comprender mi problema pero quedo a la espera de sus respuestas para
> hacerlo.
>
> Muchas gracias.
>
> -- 
> Jorge Alvarez
Si te deja en el initramfs es porque no puede montar la particion raiz,
puede ser por daños en los datos, problema del disco, o algun error en
la linea de montaje.
Desde el Kubuntu que tenes instalado podrias verificar que no haya daños
logicos en la particion con fsck -a /dev/sdx, cambia sdx por el nombre
de dispositivo que corresponda a la particion de ubuntu.
Si eso no lo soluciona vas a tener que dar mas informacion para que se
te pueda ayudar.
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20101216/88d90846/attachment-0001.htm 


More information about the Ubuntu-ar mailing list