[ubuntu-ar] Consulta por Gestor de actualizaciones

dario darioslc at gmail.com
Sun Dec 12 17:41:30 GMT 2010


Hola a todos, tengo una duda sobre las actualizaciones ya que me acaba
de aparecer el siguiente cartel cuando abro el gestor de
actualizaciones:
"Su distribución ya no está soportada
No podrá obtener nuevas correcciones de seguridad ni actualizaciones
críticas. Actualícese a una versión posterior de Ubuntu Linux. Visite
http://www.ubuntu.com para más información sobre la actualización."
Lo que dice es muy claro, parece que el Ubuntu que uso es muy viejo,
tengo el 9.04 anterior al último, mi duda es si con todas las distros de
linux pasa lo mismo, porque lo veo como una forma de encerrar a uno en
esta distro, ya que si no lo actualizo no puedo actualizar algunos
paquetes, o sea siempre que salga una nueva versión ¿habrá que
instalarla por la fuerza, por más que la que uno tenía instalada
funcionaba perfecto?.
Quisiera saber si alguien sabe si con otras distros pasa lo mismo,
muchas gracias.

Darío
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20101212/48548595/attachment.htm 


More information about the Ubuntu-ar mailing list