[ubuntu-ar] configurar CRT 14" con OpenChrome para tener "1024x768" de resolución

Hector Ignacio Van Droogenbroeck hectorivand at gmail.com
Wed Dec 8 15:50:10 GMT 2010


2010/12/7 Luis Espinoza <espinoza.luis22 en gmail.com>

>  On 07/12/10 19:52, Mario Rugiero wrote:
>
>
>
> El 7 de diciembre de 2010 19:09, Hector Ignacio Van Droogenbroeck <
> hectorivand en gmail.com> escribió:
>
>
>
> 2010/12/7 Mario Rugiero <mrugiero en gmail.com>
>
>
>
> El 7 de diciembre de 2010 14:20, Hector Ignacio Van Droogenbroeck <
> hectorivand en gmail.com> escribió:
>
>
>
> 2010/12/4 Luis Espinoza <espinoza.luis22 en gmail.com>
>
>  Bueno días a todos. En mi caso, luego de googlear y leer; y probar entre
> otras cosas lo que de detalla en la documentación de OpenChrome
> http://goo.gl/l1dtn todavía no conseguí que mi configuración suba a
> "1024x768". Mi monitor es marca ViewSonic E651. Les muestro mi xorg.conf
> como se encuentra ahora a ver si algún entendido ve qué falta o que está
> mal. Les agradezco mucho su tiempo.
>
>   Section "ServerLayout"
>  Identifier     "X.org Configured"
>  Screen      0  "Screen0" 0 0
>  # commented out by update-manager, HAL is now used and auto-detects
> devices
>  # Keyboard settings are now read from /etc/default/console-setup
>  # InputDevice    "Mouse0" "CorePointer"
>  # commented out by update-manager, HAL is now used and auto-detects
> devices
>  # Keyboard settings are now read from /etc/default/console-setup
>  # InputDevice    "Keyboard0" "CoreKeyboard"
>  EndSection
>
>  Section "Files"
>  ModulePath   "/usr/lib/xorg/modules"
>  FontPath     "/usr/share/fonts/X11/misc"
>  FontPath     "/usr/share/fonts/X11/cyrillic"
>  FontPath     "/usr/share/fonts/X11/100dpi/:unscaled"
>  FontPath     "/usr/share/fonts/X11/75dpi/:unscaled"
>  FontPath     "/usr/share/fonts/X11/Type1"
>  FontPath     "/usr/share/fonts/X11/100dpi"
>  FontPath     "/usr/share/fonts/X11/75dpi"
>  FontPath     "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
>  FontPath     "built-ins"
>  EndSection
>
>  Section "Module"
>  Load  "dri"
>  Load  "dri2"
>  Load  "glx"
>  Load  "extmod"
>  Load  "dbe"
>  Load  "record"
>  EndSection
>
>  # commented out by update-manager, HAL is now used and auto-detects
> devices
>  # Keyboard settings are now read from /etc/default/console-setup
>  #Section "InputDevice"
>  # Identifier  "Keyboard0"
>  # Driver      "kbd"
>  #EndSection
>
>  # commented out by update-manager, HAL is now used and auto-detects
> devices
>  # Keyboard settings are now read from /etc/default/console-setup
>  #Section "InputDevice"
>  # Identifier  "Mouse0"
>  # Driver      "mouse"
>  # Option    "Protocol" "auto"
>  # Option    "Device" "/dev/input/mice"
>  # Option    "ZAxisMapping" "4 5 6 7"
>  #EndSection
>
>  Section "Monitor"
>  Identifier   "Monitor0"
>  VendorName   "Monitor Vendor"
>  ModelName    "Monitor Model"
>  EndSection
>
>  Section "Device"
>          ### Available Driver options are:-
>          ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
>          ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
>          ### [arg]: arg optional
>          #Option     "PrintVGARegs"       # [<bool>]
>          #Option     "PrintTVRegs"         # [<bool>]
>          #Option     "I2CScan"             # [<bool>]
>          #Option     "VBEModes"           # [<bool>]
>          #Option     "NoAccel"             # [<bool>]
>          #Option     "AccelMethod"         # <str>
>          #Option     "ExaNoComposite"     # [<bool>]
>          #Option     "ExaScratchSize"     # <i>
>          #Option     "SWCursor"           # [<bool>]
>          #Option     "ShadowFB"           # [<bool>]
>          #Option     "RotationType"       # [<str>]
>          #Option     "Rotate"             # [<str>]
>          #Option     "VideoRAM"           # <i>
>          #Option     "ActiveDevice"       # [<str>]
>          #Option     "BusWidth"           # [<str>]
>          #Option     "Center"             # [<bool>]
>          #Option     "PanelSize"           # [<str>]
>          #Option     "ForcePanel"         # [<bool>]
>          #Option     "TVDotCrawl"         # [<bool>]
>          #Option     "TVDeflicker"         # <i>
>          #Option     "TVType"             # [<str>]
>          #Option     "TVOutput"           # [<str>]
>          #Option     "TVPort"             # [<str>]
>          #Option     "DisableVQ"           # [<bool>]
>          #Option     "DisableIRQ"         # [<bool>]
>          #Option     "EnableAGPDMA"       # [<bool>]
>          #Option     "NoAGPFor2D"         # [<bool>]
>          #Option     "NoXVDMA"             # [<bool>]
>          #Option     "VbeSaveRestore"     # [<bool>]
>          #Option     "DisableXvBWCheck"   # [<bool>]
>          #Option     "ModeSwitchMethod"   # [<str>]
>          #Option     "MaxDRIMem"           # <i>
>          #Option     "AGPMem"             # <i>
>  Identifier  "Configured Video Device"
>  Driver      "openchrome"
>  VendorName  "VIA Technologies, Inc."
>  BoardName   "KM400/KN400/P4M800 [S3 UniChrome]"
>  BusID       "PCI:1:0:0"
>  EndSection
>
>  Section "Screen"
>  Identifier "Screen0"
>  Device     "Card0"
>  Monitor    "Monitor0"
>  SubSection "Display"
>  Viewport   0 0
>  Depth     1
>  Modes "1024x768" "800x600" "640x480"
>  EndSubSection
>  SubSection "Display"
>  Depth     4
>  Modes "1024x768" "800x600" "640x480"
>  EndSubSection
>  SubSection "Display"
>  Depth     8
>  Modes "1024x768" "800x600" "640x480"
>  EndSubSection
>  SubSection "Display"
>  Depth     15
>  Modes "1024x768" "800x600" "640x480"
>  EndSubSection
>  SubSection "Display"
>  Depth     16
>  Modes "1024x768" "800x600" "640x480"
>  EndSubSection
>  SubSection "Display"
>  Depth     24
>  Modes "1024x768" "800x600" "640x480"
>  EndSubSection
>  EndSection
>
> --
> Luis Espinoza
>
>
>
>
>  --
> Ubuntu-ar lista de correo
> Ubuntu-ar en lists.ubuntu.com
> Modifica tus opciones o desuscribite en:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
> Siempre leer, comprender y aplicar nuestra etiqueta:
> https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
>
>
>
> Me resulta muy familiar la config de X.org que encontraste :P jejeje
>
>  Ves los videos así porque si bien forzaste a os a trabajar en 1024 x 768
> realmente no lo soporta, así como tampoco soporta aceleración 2D y 3D. Que
> placa de video tenes?
>
>  Saludos
>
>
>
>
> --
> Nacho Van Droogenbroeck
> Lic. Comunicación - Editor de Techdays.com.ar
>
> http://www.techdays.com.ar
> http://www.twitter.com/hectorivand
> http://ar.linkedin.com/in/hectorivand
>
>
> --
> Ubuntu-ar lista de correo
> Ubuntu-ar en lists.ubuntu.com
> Modifica tus opciones o desuscribite en:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
> Siempre leer, comprender y aplicar nuestra etiqueta:
> https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
>
>
>   Tengo entendido que la 2D sí la soporta el openchrome... lo mismo los
> 1024x768 (ni idea el monitor, pero el driver estoy seguro que sí).
> --
> Ubuntu-ar lista de correo
> Ubuntu-ar en lists.ubuntu.com
> Modifica tus opciones o desuscribite en:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
> Siempre leer, comprender y aplicar nuestra etiqueta:
> https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
>
>
>
>
>
> --
>
>  Si claro, lo soporta, el tema es que si tuvo que "forzar" la resolución
> de pantalla, el driver OpenChrome no está funcionando. Si estuviera
> funcionando hubiese podido cambiar a 1024 * 768 de una manera más "sana" y
> no tendría los problemas que comenta de los videos.
>
>  Saludos
>
>
>  Nacho Van Droogenbroeck
> Lic. Comunicación - Editor de Techdays.com.ar
>
> http://www.techdays.com.ar
> http://www.twitter.com/hectorivand
> http://ar.linkedin.com/in/hectorivand
>
>
> --
> Ubuntu-ar lista de correo
> Ubuntu-ar en lists.ubuntu.com
> Modifica tus opciones o desuscribite en:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
> Siempre leer, comprender y aplicar nuestra etiqueta:
> https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
>
>
>  Ah, listo, no había entendido eso :P
>
> Hola, entonces, me conviene volver a la anterior config de OpenChrome, para
> tener aceleración 2D y 3D. ¿Cómo debería quedar el primer xorg.conf para que
> me jale todo lo que quiero? Gracias!
>
> --
> Ubuntu-ar lista de correo
> Ubuntu-ar en lists.ubuntu.com
> Modifica tus opciones o desuscribite en:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
> Siempre leer, comprender y aplicar nuestra etiqueta:
> https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
>
>
>
Tenes que probar echarle una mirada a esto.:
http://www.openchrome.org/trac/wiki/Installation

<http://www.openchrome.org/trac/wiki/Installation>

<http://www.openchrome.org/trac/wiki/Installation>Si logras la instalación
(yo no pude en su momento) vas a tener solo aceleración 2D, así que olvidate
de efectos de escritorio.

En todo caso, si después de luchar, no lo logras, te recomiendo que compres
alguna placa 3d usada, tu motherboard seguro tiene un puerto AGP, con lo
cual una placa tipo Gforce MX440 que la podes conseguir por menos de U$S30
en Mercadolibre u otro tipo de subastas y te va a andar de primera, incluso
la aceleración 3D con todo lo que eso incluye, efectos de escritorio, videos
en HD, etc.

No encontre en ningún lado exactamente el modelo de tu placa, por las dudas
te dejo el enlace del hardware soportado por OpenChrome.

http://www.openchrome.org/trac/wiki/SupportedHardware


Saludos


-- 
Nacho Van Droogenbroeck
Lic. Comunicación - Editor de Techdays.com.ar

http://www.techdays.com.ar
http://www.twitter.com/hectorivand
http://ar.linkedin.com/in/hectorivand
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20101208/bc5ab1a2/attachment-0001.htm 


More information about the Ubuntu-ar mailing list