[ubuntu-ar] No puedo escribir sobre mi pendrive

Alejandro N. Lorenzetti alelorenzetti at gmail.com
Sat Sep 19 17:14:42 BST 2009


El 18 de septiembre de 2009 01:00, martin ayos <martin.ayos en gmail.com>escribió:

>
>
> El 16 de septiembre de 2009 16:15, Alejandro N. Lorenzetti <
> alelorenzetti en gmail.com> escribió:
>
>>
>>
>> El 16 de septiembre de 2009 12:10, Marcelo Poli <enzomatrix en gmail.com>escribió:
>>
>> El día 15 de septiembre de 2009 23:54, Lucas Livchits
>>> <livchitsl en gmail.com> escribió:
>>> > El día 15 de septiembre de 2009 23:07, Alejandro N. Lorenzetti
>>> > <alelorenzetti en gmail.com> escribió:
>>> >>
>>> >>
>>> >> El 15 de septiembre de 2009 14:14, Marcelo Poli <enzomatrix en gmail.com
>>> >
>>> >> escribió:
>>> >>>
>>> >>> >
>>> >>> >
>>> >>> >
>>> >>>
>>> >>> Seguro que el Win te rompió algo del sistema de archivos. Hace un
>>> >>> tiempo  a alguien le dimos la solución.
>>> >>> En W se hace desde el modo gráfico, pero no lo voy  a explicar acá
>>> >>> porque no corresponde.
>>> >>> En Ubuntu, vas a terminal.
>>> >>> Si te lo monta, lo que pareciera que sí, ponés
>>> >>> df
>>> >>> y mirás el resultado. Tiene que haber una línea que debe decir
>>> >>> /media/KINGSTON y ahí e fijás al principio que está el nombre de
>>> >>> dispositivo que nos hace falta. Puede ser /dev/sdb o /dev/sdc o
>>> quizás
>>> >>> otra cosa.
>>> >>
>>> >> De acuerdo a las indicaciones, encuentro este dato:
>>> >>
>>> >>  /dev/sdb1
>>> >>
>>> >>
>>> >>>
>>> >>> Cuando ya tenés ese dato, desmontamos el pendrive con
>>> >>> umount /media/KINGSTON
>>> >>
>>> >>  la respuesta es:
>>> >>
>>> >> bash: unmount/media/KINGSTON_: no existe el fichero o directorio
>>> >>
>>> >> ante esto, opté por desmontarlo desde nautilus e hice lo que me
>>> indicaste
>>> >> antes
>>> Está bien, perfecto porque sirve lo mismo, el error era que entre no
>>> escribiste bien umuont y faltaba un espacio antes de /media
>>> >>
>>> >>> y ahí lo reparamos con
>>> >>> sudo fsck -r /dev/sdb
>>> >>> reemplazando el dispositivo por el valor que decía en df.
>>> >>
>>> >> en este caso:
>>> >>
>>> >> sudo fsck -r /dev/sdb1
>>> >>
>>> >> y devuelve:
>>> >>
>>> >> fsck 1.41.4 (27-Jan-2009)
>>> >> fsck.ext3: opción incorrecta -- '/'
>>> >> Usage: fsck.ext3 [-panyrcdfvtDFV] [-b superblock] [-B blocksize]
>>> >>         [-I inode_buffer_blocks] [-P process_inode_size]
>>> >>         [-l|-L bad_blocks_file] [-C fd] [-j external_journal]
>>> >>         [-E extended-options] device
>>> >>
>>> Lo mismo, me da la impresión de faltar un espacio antes de /dev
>>>
>>
>> ahoa devolvió:
>>
>> [sudo] password for alejandro:
>> fsck 1.41.4 (27-Jan-2009)
>> dosfsck 3.0.1, 23 Nov 2008, FAT32, LFN
>> open /dev/sdb1:Read-only file system
>>
>> si aquí no hay error, entonces haré lo que me indicaron los demás
>>
>>>
>>>
>>
>> --
>> Ubuntu-ar lista de correo
>> Ubuntu-ar en lists.ubuntu.com
>> Modifica tus opciones o desuscribite en:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
>> Siempre leer, comprender y aplicar nuestra etiqueta:
>> https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
>>
>>
>>
> Hola: yo fui el del problema con el mp3. Formatealo con gparted. Funciona
> de 10. Un abrazo.
>
> --
> Martín Ayos
>
> Hola a todos otra vez. Me hice un backup y traté de formatear en gparted,
el mensaaje que tiró es el siguiente:

GParted 0.4.3

Libparted 1.8.8
 *Formatear /dev/sdb1 como fat32*  00:00:13    ( ERROR )         calibrar
/dev/sdb1  00:00:00    ( ÉXITO )         *ruta: /dev/sdb1
inicio: 32
fin: 2015231
tamaño: 2015200 (983.98 MiB)*     establecer el tipo de partición en
/dev/sdb1  00:00:13    ( ERROR )    mensajes de libparted    ( INFO )
*No se puede abrir /dev/sdb en modo lectura-escritura (Sistema de solo
lectura). /dev/sdb ha sido abierto en modo de sólo lectura.*    *No se puede
abrir /dev/sdb en modo lectura-escritura (Sistema de solo lectura). /dev/sdb
ha sido abierto en modo de sólo lectura.*    *No se puede abrir /dev/sdb en
modo lectura-escritura (Sistema de solo lectura). /dev/sdb ha sido abierto
en modo de sólo lectura.*    *No se puede abrir /dev/sdb en modo
lectura-escritura (Sistema de solo lectura). /dev/sdb ha sido abierto en
modo de sólo lectura.*    *No se puede abrir /dev/sdb en modo
lectura-escritura (Sistema de solo lectura). /dev/sdb ha sido abierto en
modo de sólo lectura.*    *No se puede abrir /dev/sdb en modo
lectura-escritura (Sistema de solo lectura). /dev/sdb ha sido abierto en
modo de sólo lectura.*    *No se puede abrir /dev/sdb en modo
lectura-escritura (Sistema de solo lectura). /dev/sdb ha sido abierto en
modo de sólo lectura.*    *No se puede abrir /dev/sdb en modo
lectura-escritura (Sistema de solo lectura). /dev/sdb ha sido abierto en
modo de sólo lectura.*    *No se puede escribir en /dev/sdb, porque está
abierto para sólo lectura.*    *No se puede abrir /dev/sdb en modo
lectura-escritura (Sistema de solo lectura). /dev/sdb ha sido abierto en
modo de sólo lectura.*
Sigo con alguna esperanza...

Alejandro
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20090919/1b3288c5/attachment-0002.htm 


More information about the Ubuntu-ar mailing list