[ubuntu-ar] xsane no reconoce mi scanner canon lide 100

Alejandro N. Lorenzetti alelorenzetti at gmail.com
Sat Mar 21 16:04:56 GMT 2009


El 21 de marzo de 2009 13:01, Alejandro N. Lorenzetti <
alelorenzetti en gmail.com> escribió:

>
>
> El 21 de marzo de 2009 12:49, Alejandro N. Lorenzetti <
> alelorenzetti en gmail.com> escribió:
>
>
>>
>> 2009/3/21 Alejandro N. Lorenzetti <alelorenzetti en gmail.com>
>>
>>>
>>>
>>> El 21 de marzo de 2009 12:04, Martín Carr <tincarr en gmail.com> escribió:
>>>
>>>> 2009/3/21 Alejandro N. Lorenzetti
>>>> > Hola listeros: soy el reciente propietario de un scanner canono lide
>>>> 100,
>>>> > ese finito que reemplaza al lide 25. Al intentar usar xsane me c manda
>>>> le
>>>> > mensaje "No hay dispositivos obtenibles" y la ayuda me pone varias
>>>> razones
>>>> > posibles:
>>>>
>>>> Enchufalo y después escribí en una terminal
>>>>
>>>> dmesg
>>>>
>>>> eso te va a decir cómo lo reconoce el sistema. Peganos la salida de
>>>> ese comando (podés pintar con el mouse y apretár el botón del medio
>>>> para pegar)
>>>
>>>
>>> La salida es esta: XXXX
>>>
>>>
>>>>
>>>>
>>>> Ya viste si está soportado por sane?
>>>
>>>
>>> ¿Cómo puedo saberlo?
>>>
>>>>
>>>> Muchas gracias,
>>>
>>>
>>> ALejandro
>>>
>>> Perdón, ya pasé por el sitio de SANE y aparecen dos Canon backends con
>> USB CanoScan fb630u y fb636u que dicen que andan bien, pero la página es de
>> 2002. Evidentemente no está soportado, y debo buscar alternativas
>> ¿sugerencias?
>>
>

Acabo de encontrar el backend para canon lide 25, que en teoría es al que
reemplaza el lide 100 y me lo descargué ¿alcanzará con que lo instale y debe
arrancar de una?

Sigo en la búsqueda...
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20090321/4555eafc/attachment-0001.htm 


More information about the Ubuntu-ar mailing list