[ubuntu-ar] Lex-Doctor

Marcelo Poli enzomatrix at gmail.com
Sat Mar 7 20:05:08 GMT 2009


From: Rolando Javier Navarta Beltr?án <rjnavarta en gmail.com>

> Hay q configurar algo en especial para hacer funcionar lex-doctor? o
> alguna versi?n en particular? a mi ni me arranco en wine...

Lex Doctor tiene un control de versión de Windows al arrancar. Cada versión
de LD tiene un mínimo y máximo de Windows en el que funciona. Como efecto
colateral, tenés que comprar una actualización si cambiaste de sistema
operativo.

Así que si te da un error de Sistema Operativo no compatible, tenés que usar
la herramienta de configuración del Wine (en las últimas versiones ya viene
en el menú) y configurar para LEX.EXE que simule otra versión de Windows.
Hay que probar cual es la que funciona con el que tenés comprado.
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20090307/c18483ea/attachment.htm 


More information about the Ubuntu-ar mailing list