[ubuntu-ar] Problemas con exim4 y Clamav

SISMONDA Fernando fernando at sismonda.com.ar
Thu Mar 5 16:27:06 GMT 2009


Maxi wrote:
> Hola amigos, tengo un problemon.
> Tengo un server en produccion con Debian 4 instalado Exim4, Clamav,
> Courrier-IMAP, Squirrel
> Estaba andando todo bien hasta que un dia no salieron mas los correos
> fuera de mi red. Cuando mando a gmail,yahoo,arnet u otro rebotan como
> a la hora con ésto que dice mas abajo.
>
> Pregunto aca porque Ubunto se basa en debian y no se que hacer.
>
> Creo puede ser el clamav pero no se como arreglarlo.
>
> Antes habia pasado esto pero lo arreglo otra persona y no se como.
> Tengo entendido que el clamav no anda bien con debian pero no se
> porque reemplazarlo y que ande todo.
>
> Mensaje rebotado:
>
> This message was created automatically by mail delivery software.
> A message that you sent has not yet been delivered to one or more of its
> recipients after more than 24 hours on the queue on twserver.
>
> The message identifier is: 1LeXnS-00061i-TE
> The date of the message is: Tue, 3 Mar 2009 13:48:46 -0300
> The subject of the message is: prueba porque no llegan
> The subject of the message is: prueba porque no llegan
>
> The address to which the message has not yet been delivered is:
> direccion_de_email at no_email.org
>
> No action is required on your part. Delivery attempts will continue for
> some time, and this warning may be repeated at intervals if the message
> remains undelivered. Eventually the mail delivery software will give up,
> and when that happens, the message will be returned to you.
>
> Investigando un poco en los errores encontré en el /var/log/mail.err
> estas lineas:
>
> Mar 3 16:30:20 twserver spamc[25850]: connect to spamd on 127.0.0.1
> failed, retrying (#1 of 3): Connection refused
> Mar 3 16:30:21 twserver spamc[25850]: connect to spamd on 127.0.0.1
> failed, retrying (#2 of 3): Connection refused
> Mar 3 16:30:22 twserver spamc[25850]: connect to spamd on 127.0.0.1
> failed, retrying (#3 of 3): Connection refused
> Mar 3 16:30:23 twserver spamc[25850]: connection attempt to spamd
> aborted after 3 retries
> Mar 3 16:30:23 twserver spamc[25858]: connect to spamd on 127.0.0.1
> failed, retrying (#1 of 3): Connection refused
> Mar 3 16:30:24 twserver spamc[25858]: connect to spamd on 127.0.0.1
> failed, retrying (#2 of 3): Connection refused
> Mar 3 16:30:25 twserver spamc[25858]: connect to spamd on 127.0.0.1
> failed, retrying (#3 of 3): Connection refused
> Mar 3 16:30:26 twserver spamc[25858]: connection attempt to spamd
> aborted after 3 retries
> Mar 3 16:31:35 twserver spamc[25889]: connect to spamd on 127.0.0.1
> failed, retrying (#1 of 3): Connection refused
> Mar 3 16:31:36 twserver spamc[25889]: connect to spamd on 127.0.0.1
> failed, retrying (#2 of 3): Connection refused
> Mar 4 10:07:45 twserver exim4: ALERT: exim paniclog
> /var/log/exim4/paniclog has non-zero size, mail system possibly broken
>
> Y en el /var/log/exim4/paniclog esto
>
> 2009-03-03 16:33:04 1LeZQO-0006yu-FX malware acl condition: clamd:
> unable to connect to UNIX socket /var/run/clamav/clamd.ctl (No such
> file or directory)
> 2009-03-03 16:33:27 1LeZQl-00070g-81 malware acl condition: clamd:
> unable to connect to UNIX socket /var/run/clamav/clamd.ctl (No such
> file or directory)
>
>   
Reinicia los servicios de spamd y clamav, revisa el /var/log/mail.log.  
Por algún motivo no te esta levantando el servicio.

Saludos

-- 
SISMONDA, Fernando Miguel
www.sismonda.com.ar
skype: fmsismonda
msn/gtalk: fernando at sismonda.com.ar
Cel: 1560027849




More information about the Ubuntu-ar mailing list