[ubuntu-ar] Placa de Red Wifi Atheros AR2413 802.11bg

Claudio Ceballos Paz claudiocebpaz at gmail.com
Thu Mar 5 14:43:52 GMT 2009


El 5 de marzo de 2009 11:23, Nicolás Sánchez <nicos777 en argentina.com>escribió:

> ----- Mensaje original -----
> *Fecha: * Thu, 5 Mar 2009 10:16:28 -0200
> *De: * "Lucas Livchits" <livchitsl en gmail.com>
> *Para: * "Ubuntu User Group Argentina" <ubuntu-ar en lists.ubuntu.com>
> *Asunto: * Re: [ubuntu-ar] Placa de Red Wifi Atheros AR2413 802.11bg
>
> El día 4 de marzo de 2009 18:22, Nicolás Sánchez
> <nicos777 en argentina.com> escribió:
> > Holas tengo el siguinte inconveniente en Ubuntu 8.04 de Escritorio me
> > reconoce la Placa de Red Wifi Atheros AR2413 802.11bg pero ahora instale
> > Ubuntu 8.10 Server y no se como puedo hacerla funcionar, paso muestra del
> > comando ifconfig y lspci.
> >
> > Desde ya Muchas Gracias
> >
> >
> >
> >> ifconfig
> > eth0 Link encap:Ethernet HWaddr 00:01:02:c3:47:97
> > inet addr:192.168.1.203 Bcast:192.168.1.255 Mask:255.255.255.0
> > inet6 addr: fe80::201:2ff:fec3:4797/64 Scope:Link
> > UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
> > RX packets:722 errors:0 dropped:0 overruns:0 frame:0
> > TX packets:1025 errors:0 dropped:0 overruns:0 carrier:0
> > collisions:0 txqueuelen:1000
> > RX bytes:109975 (109.9 KB) TX bytes:685030 (685.0 KB)
> > Interrupt:11 Base address:0x6000
> >
> > lo Link encap:Local Loopback
> > inet addr:127.0.0.1 Mask:255.0.0.0
> > inet6 addr: ::1/128 Scope:Host
> > UP LOOPBACK RUNNING MTU:16436 Metric:1
> > RX packets:9 errors:0 dropped:0 overruns:0 frame:0
> > TX packets:9 errors:0 dropped:0 overruns:0 carrier:0
> > collisions:0 txqueuelen:0
> > RX bytes:464 (464.0 B) TX bytes:464 (464.0 B)
> >
> >> lspci
> > 00:00.0 Host bridge: Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX Host
> > bridge (rev 03)
> > 00:01.0 PCI bridge: Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge
> > (rev 03)
> > 00:0d.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev
> > 6c)
> > 00:10.0 Ethernet controller: Atheros Communications Inc. AR2413 802.11bg NIC
> > (rev 01)
> > 00:14.0 ISA bridge: Intel Corporation 82371AB/EB/MB PIIX4 ISA (rev 02)
> > 00:14.1 IDE interface: Intel Corporation 82371AB/EB/MB PIIX4 IDE (rev 01)
> > 00:14.2 USB Controller: Intel Corporation 82371AB/EB/MB PIIX4 USB (rev 01)
> > 00:14.3 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 02)
> > 01:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G200 AGP (rev
> > 03)
> >
> >
> > Sánchez Nicolás (nicos777)
> >
> > ________________________________
> > Obtené tu cuenta @Argentina.com
> >
> >
> > --
> > Ubuntu-ar lista de correo
> > Ubuntu-ar en lists.ubuntu.com
> > Modifica tus opciones o desuscribite en:
> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
> > Siempre leer, comprender y aplicar nuestra etiqueta:
> > https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
> >
> >
> >
>
> ¿Si vas a Sistema > Administración > Controladores de hardware, te
> aparece el driver para Atheros para ser habilitado? Si está, probá con
> eso a ver qué pasa.
>
> --
> Ubuntu-ar lista de correoUbuntu-ar en lists.ubuntu.com
> Modifica tus opciones o desuscribite en: https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
> Siempre leer, comprender y aplicar nuestra etiqueta: https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
>
>  Gracias por la respuesta pero no tengo instalado el enterno grafico estoy
> solo con la consola
>
> Sánchez Nicolás (nicos777)
>
> ------------------------------
> Obtené tu cuenta @Argentina.com<http://internet.argentina.com/mail/comprar_aplus.php?camp_id=24&servicio_id=12>
>
>
> --
> Ubuntu-ar lista de correo
> Ubuntu-ar en lists.ubuntu.com
> Modifica tus opciones o desuscribite en:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
> Siempre leer, comprender y aplicar nuestra etiqueta:
> https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
>

Proba instalando los modulos backports.

Para ubuntu server proba:
uname -r
apt-get search linux | grep backports


y luego instalas los modulos que le correspondan a tu kernel. Asi hice en mi
notebook, y funcionan perfecto sin otro tipo de configuracion, y en forma
nativa.

Saludos, Claudio.
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20090305/b0cc1420/attachment.htm 


More information about the Ubuntu-ar mailing list