[ubuntu-ar] problema para montar NTSF

Miguel Sajnovsky miguel.sajnovsky at ubuntu.com
Mon Mar 2 19:53:39 GMT 2009


>
>>
>>
> Hola, muchas gracias, muy pedagógico aunque sigo siendo un queso. La línea
> que recomendaste no hace más que mostrarme instrucciones del comando mount y
> me recomienda a leer el manual para saber mas, aunque no indica que haya
> errores de ningún tipo. Hice la carpeta /ntfs con todos los permisos tal
> como sugerís y la línea queda así:
>
> sudo mount -t ntfs-3g -o
> force,uid=1000,gid=1000,fmask=0113,dmask=0002/dev/sda1 /media/ntfs
>
> Entoces probé con:
>
> sudo mount -t ntfs-3g /dev/sda1 /media/disk -o force
> sudo mount -t ntfs-3g /dev/sda2 /media/disk1 -o force
>
> El diálogo de error recomendaba este comando en caso de no tener windows,
> así que soy consciente que pude haber roto algo ahí, y aunque me dice:
> "fuse: failed to access mountpoint /media/disk: No existe el fichero ó
> directorio" puedo montar las 2 particiones ntsf haciendo click luego en los
> respectivos íconos en la ventana de Nautilus. El ntfsfix me tira un error al
> principio "Mounting volume... FAILED" y luego todo OK, la partición "was
> processed successfully." Cuando reinicio Ubuntu las particiones no quedan
> montadas y tengo que volver a forzar el montaje. WinXP sigue con el mismo
> problema aunque puedo acceder a las jodidas particiones, que a esta altura
> es lo único que me importa.
>
> Nuevamente, muchas gracias!
>
>
>

Javier,

Para que una unidad se monte en forma automatica tenes que establecerlo en
el archivo /etc/fstab

Para que te podamos dar una mano te pido que hagas lo siguiente:

Postea la salida del comando

sudo fdisk -l

Y el contenido del archivo

/etc/fstab

Saludos

-- 
_______________
Miguel Sajnovsky
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20090302/60039b6e/attachment-0001.htm 


More information about the Ubuntu-ar mailing list