[ubuntu-ar] dejo de andar la conectividad

Marcelo Prizmic mprizmic at gmail.com
Tue Jun 30 00:49:47 BST 2009


El 25 de junio de 2009 00:42, Gabriel <elrengo79 en gmail.com> escribió:

> El mié, 24-06-2009 a las 23:22 -0300, Marcelo Prizmic escribió:
> >
> >
> > El 21 de junio de 2009 14:43, Marco Antonio <mhoyos en gmail.com>
> > escribió:
> >         El 21 de junio de 2009 14:08, Marcelo
> >         Prizmic<mprizmic en gmail.com> escribió:
> >
> >         > hola
> >         > tengo instalado 9.04 y repentinamente desde hace un par de
> >         dias que no puedo
> >         > conectarme. No reconoce ninguna red inalambrica de las que
> >         tengo alrededor
> >         > pero tampoco se conecta si la enchufa directamente al cable
> >         de interet.
> >         > /etc/init.d/networking restart no la hace cambiar de idea.
> >         > No quisiera tener que reinstalar de nuevo el Ubuntu. Que
> >         alternativa tengo?
> >         > se pueden haber cambiado/dañado los archivos de
> >         configuracion?
> >         > gracias por la ayuda
> >         > Marcelo
> >
> >
> >         marcelo:
> >
> >         con la informacion que nos pasas, es dificil adivinar:
> >
> >         - que hardware tenes.
> >         - si instalaste algo nuevo y dejo de funcionar.
> >         - que hayas modificado algo a mano, o restaurado algo.
> >         - estas usando networkmanager o el wicd ?
> >
> >         tendrias que pasarlos la info de los comando (como root):
> >
> >         - lspci
> >         - lsusb
> >         - lsmod
> >
> >         y de ahi, ver que sucede..
> >
> >         salu2
> >
> >         --
> >                        Marco Antonio de Hoyos
> >                      15-5157-2322 // 4268-1557
> >                Claypole - Pcia. de Bs. As.- Argentina
> >                |-----> (ya no fumo.. vapeo...!! ) <-----|
> >
>  ---------------------------------------------------------------------------------
> >         http://tecnicoslinux.com.ar |-| http://trekkingfotos.com.ar
> >
> >
> >         --
> >         Ubuntu-ar lista de correo
> >         Ubuntu-ar en lists.ubuntu.com
> >         Modifica tus opciones o desuscribite en:
> >         https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
> >         Siempre leer, comprender y aplicar nuestra etiqueta:
> >         https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
> >
> >
> >
> >
> > Hola
> > Esto es lo que dice mi hardware. Debo aclarar que anduvo perfecto 1
> > año y medio. Le puse 9.04 hace mas de un mes y andaba perfecto. Hasta
> > que un dia se tildo con Ubiquity. De ahi en adelante derrapo. La misma
> > laptop me vino con Windows instalado y booteando anda la conexion
> > inalambrica, lo cual me deja tranquilo que el hardware anda.
> > Gracias a todos de antemano
> > Marcelo
> >
> >
> > ifconfig -a
> >
> > lo        Link encap:Bucle local
> >           inet dirección:127.0.0.1  Máscara:255.0.0.0
> >           dirección inet6: ::1/128 Alcance:Anfitrión
> >           ARRIBA LOOPBACK CORRIENDO  MTU:16436  Métrica:1
> >           RX packets:8 errors:0 dropped:0 overruns:0 frame:0
> >           TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
> >           colisiones:0 txqueuelen:0
> >           RX bytes:480 (480.0 B)  TX bytes:480 (480.0 B)
> >
> > pan0      Link encap:Ethernet  direcciónHW 92:4f:da:98:4e:66
> >           DIFUSIÓN MULTICAST  MTU:1500  Métrica:1
> >           RX packets:0 errors:0 dropped:0 overruns:0 frame:0
> >           TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
> >           colisiones:0 txqueuelen:0
> >           RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
> >
> > ===================================================
> > iwconfig
> >
> > lo        no wireless extensions.
> >
> > pan0      no wireless extensions.
> >
> > ===================================================
> > /etc/init.d/NetworkManager status
> >  * NetworkManager is running
> >
> > ===================================================
> > cat /etc/network/interfaces
> > auto lo
> > iface lo inet loopback
> >
> > ===================================================
> > lspci
> >
> > 00:00.0 Host bridge: Intel Corporation Mobile 945GM/PM/GMS, 943/940GML
> > and 945GT Express Memory Controller Hub (rev 03)
> > 00:02.0 VGA compatible controller: Intel Corporation Mobile 945GM/GMS,
> > 943/940GML Express Integrated Graphics Controller (rev 03)
> > 00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME,
> > 943/940GML Express Integrated Graphics Controller (rev 03)
> > 00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High
> > Definition Audio Controller (rev 02)
> > 00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express
> > Port 1 (rev 02)
> > 00:1c.1 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express
> > Port 2 (rev 02)
> > 00:1c.2 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express
> > Port 3 (rev 02)
> > 00:1c.3 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express
> > Port 4 (rev 02)
> > 00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB
> > UHCI Controller #1 (rev 02)
> > 00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB
> > UHCI Controller #2 (rev 02)
> > 00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB
> > UHCI Controller #3 (rev 02)
> > 00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB
> > UHCI Controller #4 (rev 02)
> > 00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2
> > EHCI Controller (rev 02)
> > 00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
> > 00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface
> > Bridge (rev 02)
> > 00:1f.2 IDE interface: Intel Corporation 82801GBM/GHM (ICH7 Family)
> > SATA IDE Controller (rev 02)
> > 00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller
> > (rev 02)
> > 05:00.0 Network controller: Broadcom Corporation BCM4311 802.11b/g
> > WLAN (rev 01)
> > 06:01.0 Ethernet controller: Broadcom Corporation BCM4401-B0
> > 100Base-TX (rev 02)
> >
> >
> Hace unos dias liberaron el kernel 2.6.28-13-generic, si lo instalastes
> proba de bootear con el kernel anterior, el 2.6.28-11-generic
>
> --
> Ubuntu-ar lista de correo
> Ubuntu-ar en lists.ubuntu.com
> Modifica tus opciones o desuscribite en:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
> Siempre leer, comprender y aplicar nuestra etiqueta:
> https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
>
>
> probé con el kernel anterior pero no pude lograr nada
se te ocurre otra cosa?
gracias
marcelo
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20090629/5fd89fc5/attachment-0001.htm 


More information about the Ubuntu-ar mailing list