[ubuntu-ar] Problema de dependencia

Matí­as Tito mtito at zauber.com.ar
Fri Jul 17 16:24:41 BST 2009


Buenas gente,

Estoy teniendo un problema de dependencias al actualizar ubuntu que no 
śe cómo resolver.

The following packages have unmet dependencies:
smbclient: Depends: samba-common (= 3.0.28a-1ubuntu4.7) but 
3.0.28a-1ubuntu4.8 is installed.
winbind: Depends: samba-common (= 3.0.28a-1ubuntu4.7) but 
3.0.28a-1ubuntu4.8 is installed.

Lo que me hace suponer que debo instalar la versión 3.0.28a-1ubuntu4.7

¿Cómo hacerlo?

Gracías!





More information about the Ubuntu-ar mailing list