[ubuntu-ar] Vuelvo con la definicion de pantalla solucionado.

Cristian Orsili cristianorsili at gmail.com
Tue Jan 27 03:22:46 GMT 2009


El 25 de enero de 2009 16:26, Cristian Orsili
<cristianorsili en gmail.com>escribió:

> Hola a todos.
> Después de unos días vuelvo con este problema que no pude resolver por
> falta de tiempo, así qeu aprobecho las vacaciones para ver si ahora lo
> logro.
> En una PC Sempron con placa de vidéo Nvidia 5200, cuando le instalo el
> driver de nvidia, solamente puedo usarla en resolución 640 x 480 ó 320 x
> 240.
> Estoy usando Ibex, pero en hardy tenía el mismo problema y lo resolvía
> ejecutando displayconfig-gtk e indicando cual es el monitor que tengo, pero
> esa opción no está disponible en Ibex.
> Les paso mi xorg.conf
> Section "Monitor"
>     Identifier    "Configured Monitor"
> EndSection
>
> Section "Screen"
>     Identifier    "Default Screen"
>     Monitor        "Configured Monitor"
>     Device        "Configured Video Device"
>     DefaultDepth    24
> EndSection
>
> Section "Module"
>     Load    "glx"
> EndSection
>
> Section "Device"
>     Identifier    "Configured Video Device"
>     Driver    "nvidia"
>     Option    "NoLogo"    "True"
> EndSection
>
> Probé varias formas y no hay caso.
> Tengo el mismo xorg.conf en otra pc con el mismo monitor, y en ese caso
> funciona correctamente.
> Estoy usando el driver 173, el que aparece recomendado en el asistente de
> driver de ubuntu.
> Saludos.
> --
> Cristian Orsili
> Linux User nº 424870.
>
>
Finalmente después de muchas pruebas logré hacer que funcione.
Gracias al dato de Alejandro Sabatini, supe que para configurar desde el
driver de nvidia tenía que hacer sudo nvidia-settings, porque no funciona
con el que está en el menú.
Después de eso ya estaba en 1024x768 pero Ubuntu no tenía definido cual es
mi monitor, así que la imagen se veía enorme, o sea, si corría el mouse, el
escritorio se desplazaba como si necesitara un monitor mas grande.
eso lo solucione dandole los valores verdaderos de refresco hotizontal de mi
monitor, y entonces sí, funcionó.
Saludos.


-- 
Cristian Orsili
Linux User nº 424870.
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20090127/9e5ec89b/attachment-0001.htm 


More information about the Ubuntu-ar mailing list