[ubuntu-ar] Consulta sobre biblioteca utilizada por una aplicación

Daniel Bareiro daniel-listas at gmx.net
Sat Apr 4 18:28:05 BST 2009


Hola!

Acabo de instalar un paquete que me bajé del sitio de HP que sirve para
gestión de la controladora RAID E200. Pero cuando intento ejecutar la
utilidad me sale el siguiente mensaje:


/opt/compaq/hpacucli/bld/.hpacucli: error while loading shared
libraries: libstdc++-libc6.2-2.so.3: cannot open shared object file: No
such file or directory


Estoy usando Ubuntu Hardy y lo busqué con aptitude pero no puede
encontrarlo. También estuve buscando el paquete libstdc++2.10-glibc2.2
que en la documentación de HP para esta utilidad dice que es necesario,
pero tampoco lo encontre directamente de los repositorios de Ubuntu,
aunque sí de aquí [1].

¿Será que se trata de paquetes ya algo viejos?


Gracias anticipadas por responder.

Saludos,
Daniel

[1] https://launchpad.net/ubuntu/hardy/i386/libstdc++2.10-glibc2.2/1:2.95.4-24
-- 
Mi frase del día:
This is the first age that's paid much attention to the future, which is a
little ironic since we may not have one.
		-- Arthur Clarke

Daniel Bareiro - GNU/Linux registered user #188.598
Proudly running Debian GNU/Linux with uptime:
14:19:48 up 42 days, 20:02, 11 users,  load average: 0.04, 0.09, 0.08
------------ próxima parte ------------
Se ha borrado un mensaje que no est? en formato texto plano...
Nombre     : no disponible
Tipo       : application/pgp-signature
Tama?o     : 197 bytes
Descripci?n: Digital signature
Url        : https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20090404/e85dcbd4/attachment.pgp 


More information about the Ubuntu-ar mailing list