[ubuntu-ar] ayuda con instalación de joomla 1.0.15 en ubuntu gutsy

DMC Mella mella at cultstgo.cult.cu
Wed Oct 29 08:41:24 GMT 2008


Estimado Ubuntu-ar,

  Estimado Ubuntu-ar-request,

Seguí los pasos que dan en http://www.ubuntu-es.org/index.php?q=node/10599
y luego de instalado Apache2, mysql-server PHP5 y phpmyadmin me tira
este error:

  Configurando mysql-server-5.0 (5.0.45-1ubuntu3.3) ...
 * Stopping MySQL database server mysqld                                 [ OK ] 
 * Starting MySQL database server mysqld                                 [fail] 
invoke-rc.d: initscript mysql, action "start" failed.
dpkg: error al procesar mysql-server-5.0 (--configure):
 el subproceso post-installation script devolvió el código de salida de error 1
dpkg: problemas de dependencias impiden la configuración de mysql-server:
 mysql-server depende de mysql-server-5.0; sin embargo:
 El paquete `mysql-server-5.0' no está configurado todavía.
dpkg: error al procesar mysql-server (--configure):
 problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
 mysql-server-5.0
 mysql-server
E: Sub-process /usr/bin/dpkg returned an error code (1)

Espero alguien pueda darme una mano a respecto y quizás sugerirme un
par de tutoriales o COMO.
Desde ya les estoy agradeciendo.

Nota: Antes logré instalarlo desde windows con appserver, y no me
resigno a dejar de intentarlo por esta vía

-- 
Saludos,
 DMC                          mailto:mella en cultstgo.cult.cu




More information about the Ubuntu-ar mailing list