[ubuntu-ar] Uso de pen drive

Pablo Lillia pablofer72 at yahoo.com.ar
Fri Oct 24 02:25:34 BST 2008


El 23/10/2008 22:12, Pablo Lillia escribió:
> El 23/10/2008 20:03, Federico Luis Muntuny escribió:
>>
>> 2008/10/23 Pablo Lillia <pablofer72 en yahoo.com.ar
>> <mailto:pablofer72 en yahoo.com.ar>>
>>
>>     El 23/10/2008 14:50, Mosquera Fernando escribió:
>>     ....
>>     > Fijate que no este sucio (con pelusa) la conexion usb, que se yo no se
>>     > me ocurre otra cosa, fijate llevarlo a una casa que repare mp4 y
>>     pediles
>>     > presupuesto, capaz que te arranquen la cabeza pero esta en voz, fijate
>>     >
>>     > PD: Si no felicitaciones por el nuevo pisapapeles ( no amigo no te
>>     > enojes fue chistesito)
>>     > salu2
>>     > --
>>     > Fernando Mosquera
>>     >
>>     >
>>     Antes de que lo destinen a pisapapeles, también pueden hacer esta
>>     prueba: abrir una terminal, y dejar corriendo este comando:
>>            tail -f /var/log/messages
>>     y luego insertar el pendrive en el usb, y ver qué sale en esa terminal.
>>     Si sale algún mensaje, copiarlo aquí, para ver si le encontramos la
>>     vuelta.
>>
>>     Slds.-
>>     Pablo
>>
>>
>>
>>
>>     --
>>     Ubuntu-ar lista de correo
>>     Ubuntu-ar en lists.ubuntu.com <mailto:Ubuntu-ar en lists.ubuntu.com>
>>     Modifica tus opciones o desuscribite en:
>>     https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
>>     Siempre leer, comprender y aplicar nuestra etiqueta:
>>     https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
>>
>>
>>
>> Hola Pablo, aca les dejo el mensaje para que vean si les sirve de algo,
>> lo probe en diferentes puertos y parece que al menos la PC se entera que
>> lo inserte en el puerto USB, la ultima vez que lo puse tiro un mensaje y
>> cuando lo puse en on al mp4 tiro 3 o 4 mensajes mas. Espero les sirva de
>> algo:
>>
>> root en usuario-desktop:/home/usuario# tail -f /var/log/messages
>> Oct 23 19:03:11 usuario-desktop -- MARK --
>> Oct 23 19:23:11 usuario-desktop -- MARK --
>> Oct 23 19:43:11 usuario-desktop -- MARK --
>> Oct 23 20:03:11 usuario-desktop -- MARK --
>> Oct 23 20:18:03 usuario-desktop kernel: [96868.281938] cdrom: sr0: mrw
>> address space DMA selected
>> Oct 23 20:18:03 usuario-desktop kernel: [96868.320115] cdrom: sr0: mrw
>> address space DMA selected
>> Oct 23 20:18:04 usuario-desktop kernel: [96868.396062] UDF-fs: No VRS found
>> Oct 23 20:43:11 usuario-desktop -- MARK --
>> Oct 23 20:48:49 usuario-desktop kernel: [98711.891428] usb 2-2: new full
>> speed USB device using uhci_hcd and address 3
>> Oct 23 20:49:42 usuario-desktop kernel: [98765.706708] end_request: I/O
>> error, dev fd0, sector 0
>> Oct 23 20:55:34 usuario-desktop kernel: [99117.094881] usb 2-1: new full
>> speed USB device using uhci_hcd and address 4
>> Oct 23 20:55:46 usuario-desktop kernel: [99128.725222] usb 2-1: new full
>> speed USB device using uhci_hcd and address 9
>> Oct 23 20:55:46 usuario-desktop kernel: [99129.292748] usb 2-1: new full
>> speed USB device using uhci_hcd and address 10
>> Oct 23 20:55:47 usuario-desktop kernel: [99129.852311] usb 2-1: new full
>> speed USB device using uhci_hcd and address 11
>> Oct 23 20:55:47 usuario-desktop kernel: [99130.371892] usb 2-1: new full
>> speed USB device using uhci_hcd and address 12
>>
>>
>> Les dejo otros comandos que me habian pedido antes para que los tengan
>> todos juntos:
>>
>> root en usuario-desktop:/home/usuario# lsusb
>> Bus 004 Device 001: ID 0000:0000 
>> Bus 003 Device 001: ID 0000:0000 
>> Bus 002 Device 001: ID 0000:0000 
>> Bus 001 Device 001: ID 0000:0000 
>> root en usuario-desktop:/home/usuario# fdisk -l
>>
>> Disco /dev/sda: 82.3 GB, 82348277760 bytes
>> 255 cabezas, 63 sectores/pista, 10011 cilindros
>> Unidades = cilindros de 16065 * 512 = 8225280 bytes
>> Identificador de disco: 0x51745173
>>
>> Disposit. Inicio    Comienzo      Fin      Bloques  Id  Sistema
>> /dev/sda1   *           1        9598    77095903+  83  Linux
>> /dev/sda2            9599       10011     3317422+   5  Extendida
>> /dev/sda5            9599       10011     3317391   82  Linux swap / Solaris
>>
>>
>> Los pegue como los fui ejecutando. Espero me puedan tirar una linea, yo
>> mientras tanto voy a ir descartando problemas de cable y probando en
>> otra PC para ver si lo toma.
>>
>> Gracias y saludos!
>>
>> Federico Muntuny
>>
> 
> Por casualidad, ¿estás enchufando el pendrive/mp3 directamente al puerto
> usb? Suele haber problemas con algunos hub-usb ("zapatillas" usb) en
> Linux. Tambíen, si estás usando el usb frontal del gabinete, a veces
> internamente no está conectado con buenos cables (y termina funcionando
> a menor o con problemas). En tal caso, probá con un usb de los
> conectores traseros, si no lo hiciste ya.
> 
> Slds.-
> Pablo
> 
> 
Revisá este bug:
https://bugs.launchpad.net/ubuntu/hardy/+source/linux/+bug/88746

en especial, probá lo indicado casi al final:
https://bugs.launchpad.net/ubuntu/hardy/+source/linux/+bug/88746/comments/352

Slds.-
Pablo







More information about the Ubuntu-ar mailing list