[ubuntu-ar] firefox 3 beta 5

Pablo Lillia pablofer72 at yahoo.com.ar
Wed May 28 23:57:01 BST 2008


El 28/05/2008 11:50, Alejandro bosch escribió:
> Bueno, de nuevo yo, para seguir las instrucciones que me dio pablo en
> este link:  http://www.microsiervos.com/archivo/ordenadores/reactivar-extensiones-betas-firefox-3.html
> desinstale el firefox 2 y reinstale el firefox 3 beta5, luego de
> reiniciar me repite que la extension (google sync) que quiero instalar
> no es compatible con Firefox 3
> Alguna otra idea??
> 
Es que deshabilitar la comprobación de la versión, es una forma de 
forzar la compatibilidad de las extensiones. En la mayoría de los casos, 
funciona muy bien, porque la extensión sigue siendo compatible con la 
nueva versión, pero en su declaración de compatibilidad no estaba 
contemplada la nueva versión de Firefox (ni probada). Otras veces, no 
funciona, porque hubo algún cambio en las APIs de Firefox, y la 
extensión falla. Si es así, no hay otra que esperar a que el autor/es 
hagan una nueva versión de la extensión que si sea oficialmente 
compatible, o buscar si buscar otra extensión que cumpla las mismas 
funciones y no tenga problemas.
¿Google sync es para sincronizar los marcadores? (no se, nunca lo usé). 
Si es así, es altamente probable que no funcione, porque todo el backend 
de almacenamiento de marcadores y otras cosas cambió totalmente. Antes 
estaban en un archivo html, y ahora usan una base de datos SQL (sqlite). 
En este caso, vas a necesitar una nueva versión u otra extensión (buscá 
bien, por ahi hay alguna otra que haga lo mismo).

Saludos,
Pablo






More information about the Ubuntu-ar mailing list