[ubuntu-ar] firefox 3 beta 5

Janus janus at rtfm.org.ar
Wed May 28 14:01:38 BST 2008


On Tue, May 27, 2008 at 7:14 PM, Marcelo Poli <enzomatrix en gmail.com> wrote:
>>From: "Alejandro bosch" <usuario1001 en gmail.com>
>>
>>[...]
>>firefox con la version
>>3 beta5, que no soporta algunas cosas que uso en el firefox 2
>>[...]
>
>[...]
> instalar la extensión Nightly Tester Tools que te
> permite habilitar extensiones incompatibles.
>[...]

Esa extensión sirve para muchas cosas más que sólo deshabilitar el
chequeo de compatibilidad. Si lo único que necesitás es que no chequee
la compatibilidad de tus extensiones (yo estoy usando unas 10
extensiones "no compatibles", y sin ningún problema), sólo tenés que
decirle que no lo haga:

about:config
extensions.checkCompatibility -> false

Salu2
   Janus


-- 
Alejandro Díaz-Caro
Homepage: http://www.fceia.unr.edu.ar/~diazcaro
Weblog: http://computacioncuantica.exactas.org



More information about the Ubuntu-ar mailing list