[ubuntu-ar] Salvapantallas, inactividad y autentificación de usuario en Hardy

Lean ATI queteimporta lean.946 at gmail.com
Fri May 16 12:59:17 BST 2008


El jue, 15-05-2008 a las 20:06 -0300, Matías Manuel Grandi escribió:
> Buenas gente, de nuevo yo molestando ;)
> Juro que le pongo empeño, pero Hardy me la está haciendo difícil.
> 
> Lo que me pasa ahora es lo siguiente: cuando se vuelve inactivo el
> sistema, y "se apaga" el monitor, no puedo volver a "loguearme"
> Al tocar una tecla o mover el mouse, me aparece el "cuadrito" para
> ingresar la clave de mi usuario activo, la tipeo, se mueve (como
> vibrando) y me dice que es incorrecta. Obviamente, lo hice 334.544
> veces para corroborar que la clave que ingresaba era la correcta
> (además no es dificil...).
> 
> Pero si en el cuadrito que aparece, en vez de tipear mi clave, clickeo
> en cambiar de usuario, y me vuelvo a "loguear" con mi usuario, me
> aparece mi sesión activa, es decir, no una sesión nueva, sino la que
> tenia abierta.
> 
> Perfecto, medio problema solucionado, al menos puedo entrar. El tema
> es que es realmente engorroso clickear en cambiar usuario e ingresar
> usuario y clave nuevamente.
> 
> Estoy con Hardy AMD64 (con una instalación desde cero).
> 
> Obviamente, muchas gracias!!!!
> 
> Mato.-
Yo nunca tuve problemas con eso, uso xscreensaver (viene con XFCE) y
i386, pero no creo que el procesador venga al problema. Fijate en la
configuración de éste (en XFCE : Menú -> Configuración ->
Salvapantallas; debe ser parecido en GNOME) Sino, a mi, personalmente me
parece el mejor salvapantallas. 
Salu2




More information about the Ubuntu-ar mailing list