[ubuntu-ar] Braodcom WiFi

Guillermo Lisi unimix at fibertel.com.ar
Tue May 13 02:32:33 BST 2008


2008/5/12 Jorge Martinez <jorgekarucha at gmail.com>:
> > En 7.10 andaba barbaro, el tema surgio con 8.04... ahi es donde no funciona
>  > el
>  > bcm43xx .deb.
>  >
>  > En un mail anterior puse como es que lo solucione...
>  >
>  > Exitos
>  > Maxi
>
>  Claro, mi pregunta tiene mas que ver con, por que no anda? o sea, con
>  mi casi nulo conocimiento de linux y ubuntu me parece que el paquetito
>  ese deberia tener todo lo necesario para que las broadcom que andaban
>  con 7.10 anden hoy con 8.04, lo que pasa es que algo debe entrar en
>  conflicto ahi, hay alguna incompatibilidad, pero que con que?
>
>  Es para saber nomas como funciona.
>

En general es una pregunta sin respuesta ya que una de las causas de
que asi sea es que el fabricante no libera sus drivers para que sean
entendidos y adecuados por los desarrolladores para la comunidad de
SL/OS.

-- 
Guillermo Lisi
http://geeksroom.com



More information about the Ubuntu-ar mailing list