[ubuntu-ar] Borrar ".deb" antiguos

Lean ATI queteimporta lean.946 at gmail.com
Mon May 12 19:19:05 BST 2008


El lun, 12-05-2008 a las 15:08 -0300, Nicolás Reynolds escribió:
> El día 11 de mayo de 2008 17:37, Ariel Gruttadauria
> <arielgruttadauria en gmail.com> escribió:
>         Gracias por responder. Me sucedió que he actualizado el kde4
>         de 4.0.3 a 4.0.4 y cuando quise borrar los .deb antiguos para
>         no tener espacio al vicio, me borró los 4.0.4, es decir los
>         más nuevos. ¿Tenés idea por qué pude ser? Probé cambiando en
>         el synaptic las preferencias de distribución y no pasó nada. 
>         
> 
> me parece que estás confundiendo "eliminar la caché de paquetes" con
> "desinstalar paquetes"... los debs que están
> en /var/apt/cache/archives no son los paquetes instalados.
> 
> 
> -- 
> Salud!
> Nicolás Reynolds,
> msn: gilgameshinmortal en hotmail.com
> gtalk: nicolas.reynolds en gmail.com
> blog: http://send-fruit.com.ar/
> 
> linur user #455044
Para borrar los paquetes "en cache" (o sea, los que descargó apt para
instalarlos luego) se cuenta con dos comándos muy útiles:
sudo apt-get clean * remueve TODOS los paquetes
sudo apt-get autoclean *remueve SOLO los paquetes que tengan una versión
más nueva en el caché, o sea:
amsn-0.96-i386.deb
amsn-0.97-i386.deb
con el segundo comando me estaría borrando el paquete del amsn más
viejo, previo revisándolo con la lista de paquetes.
Saludos.




More information about the Ubuntu-ar mailing list