[ubuntu-ar] volver a 7.10

Marcelo Prizmic mprizmic at gmail.com
Mon May 5 02:17:55 BST 2008


El día 4 de mayo de 2008 19:08, el.Eleata <el.eleata en gmail.com> escribió:

> Todos los experimentos fallidos. No es recomendable intentar volver
> atrás. Comentanos sobre la placa y vemos como podemos ayudar. Saludos,
> H.
> El dom, 04-05-2008 a las 15:57 -0300, Marcelo Prizmic escribió:
> > Hola
> > Estuve leyendo acerca de 8.04 y en general la gente está conforme y no
> > tiene problemas con esta nueva versión. Actualicé mi laptop a 8.04 y
> > quedó sin funcionar mi placa de wireless. Seguí varios how to pero no
> > encuentro la forma de hacerla andar y no me puedo quedar sin wireless,
> > asi que la única solución que veo es volver a 7.10.
> > Alguien sabe cómo se hace para volver a la versión anterior?
> > muchas gracias
> > Marcelo
>
>
> --
> Ubuntu-ar lista de correo
> Ubuntu-ar en lists.ubuntu.com
> Modifica tus opciones o desuscribite en:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
> Siempre leer, comprender y aplicar nuestra etiqueta:
> https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
>


agradezco y reenvío un posteo previo en el que expliqué hasta donde había
podido llegar
la placa es Broadcomm BCM94311MCG wlan mini-pci

Busqué algunos how to para ver que pasaba con la wireless y encontré que era
un problema de drivers.
http://lepedre.com/?p=97#comment-192
Este hoa to está muy comentado por lo bueno
Seguí el how to, que coincidía con otros
http://linuxwireless.org/en/users/Drivers/b43#fw-b43-old
https://bugs.launchpad.net/ubuntu/+source/b43-fwcutter/+bug/202567

pero al llegar a
$sudo make install
me tira

Disabling bcm43xx ...   [OK]    Module disabled:
/lib/modules/2.6.24-16-generic
/kernel/drivers/net/wireless/bcm43xx/bcm43xx.ko
Enabling b43 ...        [OK]    Module renamed but another module file is
being preferred
Renamed module:
/lib/modules/2.6.24-16-generic/kernel/drivers/net/wireless/b43/b43.ko
Preferred module:
/lib/modules/2.6.24-16-generic/updates/drivers/net/wireless/b43/b43.ko
Enabling b43legacy ...  [OK]    Module renamed but another module file is
being preferred
Renamed module:
/lib/modules/2.6.24-16-generic/kernel/drivers/net/wireless/b43legacy/b43legacy.ko
Preferred module:
/lib/modules/2.6.24-16-generic/updates/drivers/net/wireless/b43legacy/b43legacy.ko
FATAL: Error inserting b43
(/lib/modules/2.6.24-16-generic/updates/drivers/net/wireless/b43/b43.ko):
Unknown symbol in module, or unknown parameter (see dmesg)
FATAL: Error inserting b43legacy
(/lib/modules/2.6.24-16-generic/updates/drivers/net/wireless/b43legacy/b43legacy.ko):
Unknown symbol in module, or unknown parameter (see dmesg)
b43 loaded successfully
b43legacy loaded successfully

Luego no anda la red.
Si trato de hacer un
$networking restart

me tira

 * Reconfiguring network
interfaces...
eth1: ERROR while getting interface flags: No such device
ioctl[SIOCSIWPMKSA]: No such device
ioctl[SIOCSIWMODE]: No such device
Could not configure driver to use managed mode
ioctl[SIOCGIFFLAGS]: No such device
Could not set interface 'eth1' UP
ioctl[SIOCGIWRANGE]: No such device
ioctl[SIOCGIFINDEX]: No such device
ioctl[SIOCSIWENCODEEXT]: No such device
ioctl[SIOCSIWENCODE]: No such device
ioctl[SIOCSIWENCODEEXT]: No such device
ioctl[SIOCSIWENCODE]: No such device
ioctl[SIOCSIWENCODEEXT]: No such device
ioctl[SIOCSIWENCODE]: No such device
ioctl[SIOCSIWENCODEEXT]: No such device
ioctl[SIOCSIWENCODE]: No such device
Failed to disable WPA in the driver.
ioctl[SIOCSIWAP]: No such device
ioctl[SIOCGIFFLAGS]: No such device
wpa_supplicant: /sbin/wpa_supplicant daemon failed to start
run-parts: /etc/network/if-pre-up.d/wpasupplicant exited with return code 1
There is already a pid file /var/run/dhclient.eth1.pid with pid 134519072
Internet Systems Consortium DHCP Client V3.0.6
Copyright 2004-2007 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/

SIOCSIFADDR: No such device
eth1: ERROR while getting interface flags: No such device
eth1: ERROR while getting interface flags: No such device
Bind socket to interface: No such device
Failed to bring up eth1.


Hasta acá llegó mi amor. No se que hacer con esto. Si alguno me sabe decir
tendrá mi eterno agradecimiento
Un saludo
Marcelo
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20080504/376b42c1/attachment.htm 


More information about the Ubuntu-ar mailing list