[ubuntu-ar] Resolución + nVidia drivers...

Pablo Zitelli zitelli.pablo at gmail.com
Mon Jun 23 20:39:44 BST 2008


Diego Gaustein escribió:
> 2008/6/21 Pablo Zitelli <zitelli.pablo en gmail.com 
> <mailto:zitelli.pablo en gmail.com>>:
>
>     probé de editar el xorg.conf agregando un mode con esa resolución
>     (según Ubuntu Forums) y nada, ni me lo muestra para poder
>     seleccionarlo.
>
>
> ¿Podés pegar por aquí tu xorg.conf?
>
> Saludos.
Sí, éste es el código del xorg.conf :



# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by failsafeDexconf, using
# values from the debconf database and some overrides to use vesa mode.
#
# You should use dexconf or another such tool for creating a "real" 
xorg.conf
# For example:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Screen"
    Identifier    "Default Screen"
    Device        "Configured Video Device"
    Monitor        "Configured Monitor"
    SubSection "Display"
        Depth    24
        Virtual    1400    1050
        Modes        "1400x1050 en 60"    "1280x1024 en 60"    
"1280x960 en 60"    "1024x768 en 60"    "800x600 en 60"    "800x600 en 56"    
"640x480 en 60"
    EndSubSection
    Option        "AddARGBGLXVisuals"    "True"
    Defaultdepth    24
EndSection

Section "Screen"
    Identifier    "screen1"
    Device        "device1"
    Monitor        "monitor1"
    Option        "AddARGBGLXVisuals"    "True"
    Defaultdepth    24
EndSection

Section "Device"
    Identifier    "Configured Video Device"
    Boardname    "vesa"
    Busid        "PCI:2:0:0"
    Driver        "nvidia"
    Screen    0
EndSection

Section "Device"
    Identifier    "device1"
    Boardname    "vesa"
    Busid        "PCI:2:0:0"
    Driver        "nvidia"
    Screen    1
EndSection

Section "InputDevice"
    Identifier    "Generic Keyboard"
    Driver        "kbd"
    Option        "XkbRules"    "xorg"
    Option        "XkbModel"    "pc105"
    Option        "XkbLayout"    "es"
    Option        "XkbOptions"    "lv3:ralt_switch"
EndSection

Section "InputDevice"
    Identifier    "Configured Mouse"
    Driver        "mouse"
EndSection

Section "ServerLayout"
    Identifier    "Default Layout"
  screen 0 "Default Screen" 0 0
EndSection

Section "Module"
    Load        "glx"
    Load        "GLcore"
    Load        "v4l"
EndSection

Section "Monitor"
    Identifier    "Configured Monitor"
    Vendorname    "Generic LCD Display"
    Modelname    "LCD Panel 1680x1050"
    Horizsync    31.5-65.5
    Vertrefresh    56.0    -    65.0
  modeline  "640x480 en 60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
  modeline  "800x600 en 56" 36.0 800 824 896 1024 600 601 603 625 +hsync +vsync
  modeline  "800x600 en 60" 40.0 800 840 968 1056 600 601 605 628 +hsync +vsync
  modeline  "1024x768 en 60" 65.0 1024 1048 1184 1344 768 771 777 806 
-vsync -hsync
  modeline  "1280x960 en 60" 102.1 1280 1360 1496 1712 960 961 964 994 
-hsync +vsync
  modeline  "1280x1024 en 60" 108.0 1280 1328 1440 1688 1024 1025 1028 1066 
+hsync +vsync
  modeline  "1400x1050 en 60" 122.61 1400 1488 1640 1880 1050 1051 1054 
1087 -hsync +vsync
  modeline  "1680x1050 en 60" 149.00  1680 1760 1944 2280  1050 1050 1052 
1089 -hsync +vsync
    Gamma    1.0
EndSection

Section "Monitor"
    Identifier    "monitor1"
    Gamma    1.0
EndSection

Section "Extensions"
    Option        "Composite"    "Enable"
EndSection




Marqué en rojo la línea del modeline que agregué yo, según lo que 
encontré en Ubuntu Forums, pero nada... ¿tengo que agregar algo más? 
¿por ejemplo más arriba, donde dice "Modes" y tira las resoluciones? 
sigo sin entender porqué dejó de funcionar de un dia para el otro (???)

Gracias!!!

Pablo
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20080623/40b20141/attachment.htm 


More information about the Ubuntu-ar mailing list