[ubuntu-ar] bloquear paquetes para actualizar

Marco Antonio mhoyos at gmail.com
Mon Dec 22 19:14:41 GMT 2008


buenas:

alguien sabe como "bloquear" paquetes para que no se instalen y/o
actualicen cuando se utilice el comando apt-get ??

ej:

quiero bloquear el/los paquetes correspondientes a postgresql y sus
actualizaciones, como tambien el paquete
linux-restricted-modules-common...

si hago un apt-get upgrade , me trae las ultimas actualizaciones de
esos paquetes, pero tengo corriendo cierta version de ambos, los
cuales algunas aplicaciones si las cambio no me funcionaran...

desde ya, gracias...

-- 
                Marco Antonio de Hoyos
              15-5-157-2322 // 4268-1557
Claypole - Pcia. de Bs. As.- Argentina
ICQ#92702911 / jabber: mhoyos en jabber.org
  ------------------------------------------------------------------
> software is like sex, it´s better when it´s free <
                    (Linus Torvalds)
  ------------------------------------------------------------------
                   http://tecnicoslinux.com.ar



More information about the Ubuntu-ar mailing list