[ubuntu-ar] Montar DVD en Hardy

Matías Manuel Grandi matiasgrandi at gmail.com
Sun Aug 10 16:58:05 BST 2008


2008/7/29 Guillermo Lisi <unimix en fibertel.com.ar>

> Matías Manuel Grandi wrote:>
> >
> >
> > Agrego mas info: googleando, econtré alguien con un problema similar que
> > para montar usas:
> >
> > sudo mount -t iso9660,udf /dev/scd0 /media/cdrom0
> >
> >
> > Al tipearlo en la consola, me monta perfectamente la unidad de DVD. Lo
> > que no me puedo dar cuenta, de puro novato que soy, es cual es la
> > diferencia entre esa linea y la de mi fstab...
> >
>
> En mi maquina de casa, Kubuntu Desktop 8.04, el /etc/fstab para el caso
> dice:
>
> /dev/hda /media/cdrom0 udf,iso9660 user,atime,noauto,rw,dev,exec,suid 0 0
>
> Y no tengo problemas para montar o desmontar automaticamente CDs/DVDs
> con mi usuario corriente.
>
> En otra PC que corre Ubuntu Server 8.04 y que tiene dos unidades de
> CD-Rom, dice:
>
> /dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0
> /dev/scd1       /media/cdrom1   udf,iso9660 user,noauto,exec,utf8 0       0
>
> Y tampoco tengo problemas al momento
>
> --
> Guillermo Lisi
> http://geeksroom.com
>
> --
> Ubuntu-ar lista de correo
> Ubuntu-ar en lists.ubuntu.com
> Modifica tus opciones o desuscribite en:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ar
> Siempre leer, comprender y aplicar nuestra etiqueta:
> https://wiki.ubuntu.com/ArgentinaTeam/EtiquetaML
>
>
Sigo sin poder resolver el bendito problema. Ahora, con la solución que
había encontrado en Google, tampoco funciona:

mato en mato-desktop:~$ sudo mount -t iso9660,udf /dev/scd0 /media/cdrom0
> mount: dispositivo de bloques /dev/scd0 está protegido contra escritura; se
> monta como sólo lectura
> mount: wrong fs type, bad option, bad superblock on /dev/scd0,
>        missing codepage or helper program, or other error
>        En algunos casos se encuentra información en syslog, pruebe
>    dmesg | tail   o algo parecido
>

Pruebo dmesg | tail y me devuelve:
mato en mato-desktop:~$ dmesg | tail

[57583.139907] attempt to access beyond end of device
[57583.139913] sr0: rw=0, want=68, limit=4
[57583.151399] attempt to access beyond end of device
[57583.151407] sr0: rw=0, want=1252, limit=4
[57583.151413] attempt to access beyond end of device
[57583.151415] sr0: rw=0, want=1028, limit=4
[57583.151417] UDF-fs: No partition found (1)
[57862.749060] attempt to access beyond end of device
[57862.749066] sr0: rw=0, want=68, limit=4
[57862.749070] isofs_fill_super: bread failed, dev=sr0, iso_blknum=16,
block=16

Y no entiendo ni una palabra...

Cualquier comentario será bienvenido. No quiero caer en una vieja adicción
que Ubuntu logró curarme: ¡reinstalar todo!

Saludos!
M.-
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-ar/attachments/20080810/e837a60a/attachment.htm 


More information about the Ubuntu-ar mailing list