[ubuntu-ar] error al usar apt-get

Janus janus at rtfm.org.ar
Mon Nov 19 15:00:15 GMT 2007


On 11/19/07, Jose Ignacio <kilmesnet en ciudad.com.ar> wrote:
> > Eso es lo primero que probaría, si no funciona, copiá la salida de este comando:
> > grep -A 10 xbiff /var/lib/dpkg/available
> > Salu2
> >     Janus
> con sudo apt-get update no hay caso.... ( ya lo habia probado y lo
> intente de nuevo)
> la salida del comando en cuestion es la siguiente
>
>
> [...]
> Replaces: xbase-clients (<< 6.8.2-389

Hacé esto:
sudo gedit /var/lib/dpkg/available
andá a la línea que te quotié de más arriba y cambiala por
Replaces: xbase-clients (<< 6.8.2-38)
(o sea: cambiá el 0 por el paréntesis de cierre).

Salu2
     Janus

-- 
Alejandro Díaz-Caro
Homepage: http://www.fceia.unr.edu.ar/~diazcaro
Weblog: http://computacioncuantica.exactas.org
________________
VENDO Notebook Acer Aspire 3000 a $2000
-> http://tinyurl.com/2ol3f4



More information about the Ubuntu-ar mailing list