[ubuntu-ar] autocad 2004 + linux

Juan Martin Muguerza juanmalbye at gmail.com
Sat Nov 17 05:04:07 GMT 2007


En 16/11/2007 20:13:30, OSiUX <osiux en osiux.com.ar> escribió:

> Sergio Luis Pernas escribió:
>> lo que encontre por google fue bastante decepcionante, hablaban de que
>> pudieron correr autocad r14 ¬¬
>> bien, pero esa version creo es del 98.
>
> Sergio, con wine podés usar el 2000
> http://disenioenlinux.blogspot.com/2007/07/autocad-2000-en-ubuntu-feisty.html
>

Tal vez haya una posibilidad de que funcione el AutoCad 2004 con la nueva  
versión de wine... Mirando en appdb.winehq.com veo q el AutoCad 2002  
funciona (le dan calificación bronce) [1]...
Y las siguientes versiones fallan xq no se puede instalar el .NET  
Framework q te pide... Ahora, para la última versión de wine (0.9.49) hay  
un howto q explica como instalar el .NET Fwk 2.0 [2]... El proceso no es  
trivial, vas a necesitar aplicar 2 parches y compilar, pero si llega a  
funcionar creo q es la mejor opción para usar el AutoCad 2004...
En [3] tenés la página del appdb con todas las versiones de Autocad...
Si lo probás, cuenta como te fue, q le puede servir a mucha gente...

Saludos

[1] http://appdb.winehq.org/objectManager.php?sClass=version&iId=1924
[2] http://appdb.winehq.org/objectManager.php?sClass=version&iId=3754  
(fijate más abajo)
[3] http://appdb.winehq.org/objectManager.php?sClass=version&iId=1924



More information about the Ubuntu-ar mailing list