will installer in the future be accessible with speech?

Luke Yelavich themuso at themuso.com
Sun Feb 7 22:36:40 UTC 2021


On Mon, Feb 08, 2021 at 09:25:26AM AEDT, Luke Yelavich wrote:
> On Mon, Feb 08, 2021 at 12:09:54AM AEDT, milton wrote:
> > Hi,
> > 
> > I heard about flutter and future installer of Ubuntu. Hopefully the
> > installer then will be like now accessible with Orca? If not I have to start
> > looking for another job.
> 
> I highly doubt it. Whilst flutter uses GTk, I believe it only uses it for window functionality, and
> even t hen, flutter itself would need to properly support at-spi.

Ok, seems that upstrea flutter devs are aware of the issue.

https://github.com/flutter/flutter/issues/23601

So I somewhat take back what I said. Whether this is ready by 21.04 I have no idea.

Luke



More information about the Ubuntu-accessibility mailing list