Intro and a question

Milos Przic milos.przic at
Thu May 31 09:49:08 UTC 2018

Well, using the Be My Eyes app is a good solution, but as it is the virtual 
machine some volonteers don't know where exactly to look, and don't 
understand when I explain what I want.
----- Original Message ----- 
From: "Jude DaShiell" <jdashiel at>
To: "Alex ARNAUD" <alexarnaud at>; "Milos Przic" 
<milos.przic at>; "Ubuntu List" 
<ubuntu-accessibility at>
Sent: Thursday, May 31, 2018 11:46 AM
Subject: Re: Intro and a question

> If Milos has an android device or an iPad or iPhone the be my eyes app
> once installed can get him some sighted help.  I've tried booting both
> ubuntu and ubuntu-mate on a machine here after the restart dialog came
> up and can't get either to boot.  Or at least that's the way this seems
> now.  A little later today I'm going to get some sighted help and find
> out what's really happening and I'll be back with that information.  The
> machine here has 1 gig of memory and earlier versions of ubuntu and
> vinux worked on it in the past.  The hard drive did come out of the
> computer warm to the touch so maybe letting the hard drive cool off will
> help matters.
> On Thu, 31 May 2018, Alex ARNAUD wrote:
>> Date: Thu, 31 May 2018 05:09:45
>> From: Alex ARNAUD <alexarnaud at>
>> To: Milos Przic <milos.przic at>,
>>     Ubuntu List <ubuntu-accessibility at>
>> Subject: Re: Intro and a question
>> Hello Milos,
>> Could you access your computer from SSH ? Do you have sighted help ? How 
>> do
>> you have tried to activate Orca ?
>> For accessibility purposes, I advise you to choose Ubuntu Mate because 
>> the
>> Mate desktop is in my opinion the most reliable for blind and low-vision
>> people.
>> Best regards,
>> Alex.
>> Le 31/05/2018 ? 09:25, Milos Przic a ?crit?:
>> > Hello group,
>> > I have been here on the list for a few days now. Let me first introduce
>> > briefly, my name is Milos and I am from Serbia, a beginner in using 
>> > Linux.
>> > I didn't want to install Ubuntu on my computer, I just tried using it 
>> > from
>> > my usb flash, but the use seems to be much restricted. Then I wanted to
>> > install it as a virtual machine using VMWare, and everything seems to 
>> > go
>> > well untill I try activating Orca. When I boot it from the flash drive 
>> > and
>> > press alt+super+s, Orca starts speaking, but when I turn it on as a 
>> > virtual
>> > machine, that same key combination doesn't do anything, eventhough I 
>> > hear
>> > the sound that means that Ubuntu is up and running.
>> > What to try?
>> > Thanks to everyone in advance, and best regards!
>> > Milo?
>> >
>> >
> -- 

More information about the Ubuntu-accessibility mailing list