No Orca on Ubuntu 17.10

Alex ARNAUD alexarnaud at hypra.fr
Tue Apr 3 06:42:02 UTC 2018


Hello Glenn,

There is Orca on the installer but there are multiple bugs that prevent 
to launch Orca.

Maybe Kendell could tell you how he has installed Ubuntu.

Best regards,
Alex.

Le 03/04/2018 à 02:59, Glenn At Home a écrit :
> Hi,
> I sent out a message to the list earlier from the office, but it never 
> showed up, so maybe I got the address incorrect.
> Anyway, I have a laptop running windows 7 with 2GB of RAM
> I installed the Ubuntu 17.10 32 bit (i386) onto a thumb drive with 
> Universal USB Installer.
> This I have done many times with older versions of Ubuntu.
> It boots up, and I get the thunk when I backspace in either the terminal 
> window, or the run field, so I know that there is audio.
> Neither super + alt + S nor control + S will start orca.
> I tried running orca in the alt + F2 run window, and it did not work.
> The speaker-test worked in a terminal.
> Any ideas why Orca won't run?
> Thanks.
> Glenn
> 
> 



More information about the Ubuntu-accessibility mailing list