Chirp Software, next problem

Jeremy Lincicome w0jrl1 at
Sat Aug 13 15:55:25 UTC 2016


I'm about to install Chirp on my new laptop that has USB3 ports. I'll 
see if I get the same error as you. In the meantime, try asking over at 
Ubuntu Hams.

The Ubuntu Hams wiki is located at:

Jeremy W0JRL

On 08/13/2016 09:15 AM, Tom Masterson wrote:
> You might want to post the question on the chirp users list.  I 
> suspect there may be people there who have had this issue.
> Tom
> Sent from my iPhone
> On Aug 13, 2016, at 07:50, Glenn / Lenny <gervin at 
> <mailto:gervin at>> wrote:
>> I have a follow-up to my previous post, below, I would like to add 
>> that this cable works with Chirp in my Windows 7 computer, but 
>> accessibility is so bad, it is frustrating to use, as you have to 
>> find things with routing the jaws cursor, then getting where you 
>> want, and then routing the PC cursor, and so on.
>> But I know that this should work in my Ubuntu, as I did the command
>> lsUSB
>> and it showed the device on USB hub 001 and it was listed as USB 
>> 017 manufacturer Prolific.
>> So I know now that Ubuntu is seeing the cable.
>> I tried all the TTY options including USB0.
>> This computer has only USB-3 ports, and I wonder if Chirp may have 
>> problems with USB-3, or perhaps the cable has difficulty on USB-3?
>> Usually computers are backward-compatible, so I don't think that is 
>> the problem.
>> I even went so far as to try:
>> chmod 777 /dev/USB
>> but that did not help.
>> Thanks for any assistance.
>> Glenn
>> Date: Fri, 12 Aug 2016 14:17:36 -0500
>> From: "Glenn / Lenny" <gervin at 
>> <mhtml:%7BAC45AB4A-95F3-477C-93EE-6634985EC77A%7Dmid://00000053/>>
>> To: <ubuntu-accessibility at 
>> <mhtml:%7BAC45AB4A-95F3-477C-93EE-6634985EC77A%7Dmid://00000053/>>
>> Subject: Chirp Software, next problem
>> Message-ID: <D06566FB7AFD424E9E75C1CD7183617B at LennyAcer5720 
>> <mhtml:%7BAC45AB4A-95F3-477C-93EE-6634985EC77A%7Dmid://00000053/%21x-usc:mailto:D06566FB7AFD424E9E75C1CD7183617B@LennyAcer5720>>
>> Content-Type: text/plain; charset="iso-8859-1"
>> Hi All,
>> Thanks for the assistance so far.
>> It seems that I have permission to my USB port for programming the 
>> radio after going through setting the dialout command.
>> But I have a new problem and I wonder if it is the lack of a driver 
>> for this USB cable.
>> The error is:
>> an error has occurred
>> failure to communicate with radio
>> serial object has no attribute
>>  'setTimeout'
>> Thanks for any help
>> -- 
>> Ubuntu-accessibility mailing list
>> Ubuntu-accessibility at 
>> <mailto:Ubuntu-accessibility at>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Ubuntu-accessibility mailing list