{Spam?} making an ISO image

Milton milton at tomaatnet.nl
Sat Aug 6 19:33:02 UTC 2016

Indeed, the entire usb-drive is selected.

Op 06-08-16 om 21:17 schreef Glenn / Lenny:
> Hi Milton,
> With that command, it brings up the program, and I can select the USB drive
> in question, but the only options are other..., which seems to be for adding
> more file types, and the other option is to close.
> I don't find an option for file name to write to, or a browse to where I
> want to put it.
> Thanks.
> Glenn
> ----- Original Message -----
> From: "Milton" <milton at tomaatnet.nl>
> To: "Glenn / Lenny" <gErvin at cableone.net>;
> <ubuntu-accessibility at lists.ubuntu.com>
> Sent: Saturday, August 06, 2016 1:43 PM
> Subject: Re: {Spam?} making an ISO image
> Hi,
> Maybe this will be of help:
> in Ubuntu 16.04 I type in a terminal after the flash drive is inserted:
> usb-creator-gtk
> Milton
> Op 06-08-16 om 19:01 schreef Glenn / Lenny:
>> Hi,
>> I have been trying several different programs including the DD command,
>> and either the program seems inaccessible with Orca, or I was not able
>> to place my image to be, into another drive.
>> I am running Ubuntu from a live version on an 8GB card.
>> I have a bootable USB 16GB thumb drive that I want to make into an ISO
>> image on /dev/sda2.
>> /dev/sda2 is where my old Ubuntu lives, and I cannot boot to, as grub
>> got messed up, and I just fixed the MBR so I could at least boot into
>> Windows on that system.
>> On a side note, I tried fixing GRUB with no luck, so I will just get a
>> larger drive and reinstall everything, and copy out  files from that
>> drive when I replace it.
>> In the meantime, if I do get GRUB working again, this making an ISO
>> image would be easier, because in one program I was using, it would only
>> allow me to make an ISO of the USB drive into a directory of this live
>> boot disk, which is only 8GB.
>> The boot disk I am wanting to make a copy of is /dev/sdb
>> So with DD, I tried:
>> sudo dd if=/dev/sdb of=/dev/sda2/home/Downloads
>> And I even tried it directly into /dev/sda2
>> and I tried all commands with giving the ISO a file name at the end,
>> like /dev/sda2/usb-image.iso
>> I tried it with acetoneiso and it gave me the same errors as DD did.
>> I tried k3b and genisoimage, and a couple others.
>> I would even write it to a folder on /sda1 if possible, which is an NTFS
>> partition.
>> Thanks for any ideas.
>> Glenn

More information about the Ubuntu-accessibility mailing list