Voxin won't install

Lenny gervin at cableone.net
Tue Apr 1 02:08:11 UTC 2014

Hi Gabe,
I don't know, I have installed it many, many times in Ubuntu, and I have done it in the past in Vinux, and it always worked in Vinux as it did in Ubuntu.
I open a terminal, then I go to the directory where the installer is, and I type:
sudo bash voxin-installer.sh
and it has always worked before.
I have been using Voxin for perhaps 10 years.
----- Original Message ----- 
From: Gabe Vega - CEO Commtech LLC 
To: Lenny 
Cc: Ubuntu List 
Sent: Sunday, March 30, 2014 12:36 PM
Subject: Re: Voxin won't install

are you following the exact step-by-step instructions given by the Vinik's project wiki? There's a stepper to either before or after the installation that takes place, before the installation completes.

Gabe Vega  - CEO
Commtech LLC
The leader of computer support, training and web development services
Web: http://commtechusa.net
Twitter: http://twitter.com/commtechllc
Facebook: http://facebook.com/commtechllc
Email: info at commtechusa.net
Phone: (888) 351-5289 Ext. 710
Fax: (480) 535-7649

On Mar 30, 2014, at 10:16 AM, Lenny <gervin at cableone.net> wrote:

  I installed Vinux 4.0, the DVD version onto my laptop.
  I then installed Voxin 0.58 and it acted like it installed and I was given 
  the message that it would be available on the next start, so I shut down and 
  It went back to eSpeak.
  I looked in Orca preferences, and in voice, there was no IBM to choose from.
  Then I installed Voxin 0.53, and it did the same, even after a restart.
  So I reinstalled 0.58, and it acted as before, and still, eSpeak is the only 
  synth available.
  Does anyone know what is going on?
  Thanks for any help.

  Ubuntu-accessibility mailing list
  Ubuntu-accessibility at lists.ubuntu.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-accessibility/attachments/20140331/ec84b9a6/attachment.html>

More information about the Ubuntu-accessibility mailing list