new way to access global menu or something?

Jeremy Lincicome w0jrl1 at gmail.com
Mon Feb 6 22:40:12 UTC 2012


I have the same issue. I just updated about 10 minutes ago. Alt F10 
works for me as well on the desktop.

Thanks,
Jeremy

On 02/03/2012 09:17 PM, Guy Schlosser wrote:
> What actually worked
> was alt f10.  Never seen that one but hey it worked.
> Sent from my iPod
>
> On Feb 3, 2012, at 11:02 PM, Jude DaShiell<jdashiel at shellworld.net>  wrote:
>
>> Perhaps try shift-f10 and see what happens.On Fri, 3 Feb 2012, Guy
>> Schlosser wrote:
>>
>>> Just to give an update, if I open up an app like firefox, I can see the menu
>>> bar as normal, including the options for wireless, power, etc. If I'm on the
>>> desktop though, and press f-10, the only menu I can get to come up is the
>>> context menu for properties, etc.  I definitely appreciate any ideas or
>>> suggestions.
>>>
>>> Thanks again,
>>>
>>>
>>> Guy
>>>
>>>
>>> On 02/03/2012 07:55 PM, Guy Schlosser wrote:
>>>> Hi all, is there a new way to access the global menu or something in Ubuntu
>>>> 12.04? My updates came in today, and installed Unity 5.2 (I am using 2d on
>>>> this machine), and since then, I don't have access to the global menu that I
>>>> was getting by pressing f10. Did something change? At least I didn't think
>>>> we were supposed to have hud in Unity 2d. As an added note, on my desktop,
>>>> which is also running precise alpha 2, I do not have speech access to the
>>>> launcher or dash in Unity 3d. If these are known bugs, I will continue
>>>> testing and wait, as other aspects of precise are working very well. Thanks
>>>> in advance, Guy
>>>>
>>>
>>>
>>>
>>
>> ----------------------------------------------------------------
>> Jude<jdashiel-at-shellworld-dot-net>
>> <http://www.shellworld.net/~jdashiel/nj.html>
>>
>




More information about the Ubuntu-accessibility mailing list