Volume at 0 when booting the Oneric/Precise CD's

Christopher Chaltain chaltain at gmail.com
Mon Feb 6 17:49:36 UTC 2012


Thanks Attila. I ran ubuntu-bug after raising the volume and rebooting,
so the system was no longer exhibiting this behavior when I ran
ubuntu-bug. I see this behavior when booting from the install CD and
then on the first boot after the install. Would it make sense to
reinstall Precise and run ubuntu-bug after that first reboot and before
raising the volume? I'll need sighted assistance for this, so it may
take me a day or two to get to this. What about running ubuntu-bug from
the Live CD itself, again before raising the volume? Again I'd need
sighted assistance, but would ubuntu-bug even work in this environment?

Also, I don't think the sound is actually muted. I had my wife take a
look at the screen, and the horn wasn't crossed out. The volume was set
to 0 though, and I did have to raise it from 0.

On 06/02/12 01:52, Hammer Attila wrote:
> Hy,
> 
> I reported oldest time similar issue with Lucid related, and this
> problem affects too with Oneiric.
> I see similar issue for a Nvidia sound card and lot of Intel N10 type
> sound card, but different volume meters.
> Look following bugreport, I attached patches with Lucid and Oneiric
> branches for alsa-utils package:
> https://bugs.launchpad.net/bugs/564472
> 
> I tested a patched alsa-utils package containing live CD some machines
> with producing muting issues, and this problems are resolved if the live
> CD containing the patched alsa-utils package.
> I doed my test with six different configurations with producing muting
> issues.
> 
> Christopher reported issue is little different, I think only the
> 'IEC958',0 playback switch default turned off.
> I not see other playback channels Christopher attached amixer values
> with values are 0 or the status are off.
> 
> Attila
> 


-- 
Christopher (CJ)
chaltain at gmail.com



More information about the Ubuntu-accessibility mailing list