problem with msi wind u100 keyboard

Tony Bernedal tony.bernedal at
Thu Oct 14 17:46:30 BST 2010

Hi all
I have a m s i wind u 100 netbook and I have a problem with the keyboard.
I tried both ubuntu different versions and also vinux.
The problem is that it looks like the orca key is stuck and I can't use the keyboard normaly.
In console it looks like it works ok but in gnome the problem apears. If I hit spacebar the orca preference window comes up and if I hit backspace the orca command for passthroug is issued. If I press q orca will quit. So it looks like orca key is locked or something.
I also tried to switch orca to laptop mode or desktop mode but that doesn't solve the problem. It happens on the live cd as well as on a installed system.
does anyone know what can be the problem and how to sole it?
I haven't tried ubuntu 10.10 yet but I think the issue is there too.
I remember using ubuntu 8.10 on this machine and it worked perfect, so maybe I have done something stupid somewhere in the bios or anyting else.
Any help is appreciated.
Regards Tony

Med vänlig hälsning
Tony Bernedal
tony.bernedal at
Blogg samt tips och trix om it, datorer och andra tekniska prylar för synskadade

More information about the Ubuntu-accessibility mailing list