accessibility broken in Lucid alpha 2?

Jacob Schmude j.schmude at
Sat Jan 16 20:29:37 GMT 2010

Hi Everyone
I just gave Lucid alpha 2 a go and it appears accessibility support still seems to be broken. From what I'm seeing, at-spi-registryd is segfaulting and cannot start properly. This was mentioned a couple days ago when it broke, but it seems it was not fixed in alpha 2. Can anyone else confirm this?

   The major difference between a thing that might go wrong and a thing that cannot possibly go wrong is that when a thing that cannot possibly go wrong goes wrong it usually turns out to be impossible to get at or repair.
	--Douglas Adams

More information about the Ubuntu-accessibility mailing list