No speech with Orca after trying to install USB Wi-Fi device

Peter Torpey ptorpey at rochester.rr.com
Fri Jul 24 21:09:17 BST 2009


I am running Ubuntu 9.04 with Orca and brltty.

 

Everything was running fine until I tried to see if I could get a NetGear
WG111 USB Wi-Fi device to work.

 

I got into the Hardware settings and, after the program searched around for
a bit, it said it couldn't find a driver.  Of course, this screen came up
with no speech (since it needed administrative privledges and I guess Orca
doesn't work under that circumstance).  I had some sighted help there, so I
don't quite know the exact error I received.

 

Anyway, I never did get the WG111 USB Wi-Fi device to work, but now, even
without the device plugged into the USB port and several reboots later, I am
not getting any speech out of Orca.  Thankfully, braille is still working
fine so I can navigate somewhat.

 

To fix the problem, I got into the Gnome-Alsa settings program.  It looked
like, somehow, all of my volume settings had been set to 0% and mute had
been checked for all of my audio output devices.  I fixed this, but I'm
still not getting any speech.

 

What could have gone wrong here just trying to install the USB Wi-Fi device?
Why did that crash Orca speech and how can I fix this?

 

On a side note, how do I get a USB Wi-Fi device to work with Ubuntu?  Do I
need to use the diswrapper program and will that work?

 

Thanks for any help or suggestions.

 

--Pete

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-accessibility/attachments/20090724/811faf39/attachment.htm 


More information about the Ubuntu-accessibility mailing list