I have a question about lists in movie player

Francisco Javier Dorado Martinez (tiflolinux) javier at tiflolinux.org
Fri Apr 3 07:29:32 BST 2009


Hi all

Nice discovering Mike. I have tried it and the problem seems in the
results table accessibility
Totem is showing the results in a gtk cell renderer I think, and no
accessible information appears to the assistive technologies, is the
same problem in gconf-editor application I think.
. When you search for a video in the table appears a little snapshot of
the video and the title on a single column.
If you press control + f1 you can see a tooltip that Orca reads OK with
the video title. 

You can open a bug report on http://bugzilla.gnome.org to track this
firstly in Orca project and then move it to Totem team to have it fixed.

If you can file this on bugzilla would be great, If you need help or you
can't file it, I would file it in behalf of you.

Regards

Javier

El vie, 03-04-2009 a las 00:24 -0500, mike escribió:
> Hi, I am liking Linux more everyday. Today I tried the online lookup again in movie player. I was surprised to find what I was looking for. Using down arrow I could pick videos. But Orca doesn't announce the titles when using the down arrow key alone. I found by holding ctrl and pressing f1 it would read the title for me. Is there any way to get Orca to read the titles as you press the down arrow key?
> Mike.
> 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: Esto es una parte de mensaje firmado digitalmente
Url : https://lists.ubuntu.com/archives/ubuntu-accessibility/attachments/20090403/037a013c/attachment.pgp 


More information about the Ubuntu-accessibility mailing list