Upgrading to gutsy

Ian Pascoe softy.lofty.ilp at btinternet.com
Tue Oct 23 22:00:07 BST 2007


Hi

Upgraded from 6.10 to 7.04 using the update manager with no problems.

Updated yesterday from 7.04 to 7.10 and this went through OK.

However, Orca now no longer starts at boot up - no change in user details.

Although I can get Orca up and running, when I press Insert and Space to get
the Orca preferences, I get the message " Starting Orca preferences - this
may take some time", and after 5 minutes I lost patience and Ctrol + Shift +
Del to re-start Gnome.

Having done so, I only got a system beep, and no drums.  Tried accessing the
preferences again and waited for about 10 minutes and still no box, Ctrl +
Shift + Del and the computer re-started.

I have not as yet managed to change to allow Orca to start up at boot time,
as I cannot set the preferences to make the screen useable.

So two questions - one, why did Orca get disabled during the upgrade
process?  Secondly, how long should I wait for the Orca preferences dialogue
to appear?

Ian





More information about the Ubuntu-accessibility mailing list