Weird upgrading problem

Luke Yelavich themuso at themuso.com
Wed Mar 7 12:00:37 GMT 2007


On Wed, Mar 07, 2007 at 10:21:19PM EST, Krister Ekstrom wrote:
> Hey all,
> I was trying to upgrade my Feisty to the latest version this morning
> when to my surprice i encountered a strange little problem. I noticed
> that the upgrading procedure, (made with the command aptitude
> dist-upgrade) had stopped so i went to check the screen and there was a
> dialog that said: "Configuring X11Common
> Incorrect nice value
> Please enter an integer between -20 and 19."

Known about, and already fixed. Please wait a few hours, and try 
updating again.
-- 
Luke Yelavich
GPG key: 0xD06320CE 
	 (http://www.themuso.com/themuso-gpg-key.txt)
Email & MSN: themuso at themuso.com
Jabber: themuso at jabber.org.au
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : https://lists.ubuntu.com/archives/ubuntu-accessibility/attachments/20070307/cc763b3d/attachment.pgp 


More information about the Ubuntu-accessibility mailing list